Great Lakes 4x4. The largest offroad forum in the Midwest banner
1 - 13 of 13 Posts

·
Registered
Joined
·
326 Posts
Discussion Starter · #1 ·
when i get to 40mph till 55 got vibtation below or higher its fine, was fine till my dumb ass shot lube in the driveshaft. what now?:miff:
 

·
i like jungle gym's.
Joined
·
10,920 Posts
Take the front shaft out of the Jeep and go for a drive to see if the vibe is gone.
if you have adjustable front lower arms adjust them to 5 to 7 degrees and it will take care of the wobble. your front axle is too strait up and down need 5 to 7 degrees in it to drive nice.
 

·
i like jungle gym's.
Joined
·
10,920 Posts
that is tipped back so your lower is in front of your upper.
 

·
I am the law.
Joined
·
29,823 Posts
if you have adjustable front lower arms adjust them to 5 to 7 degrees and it will take care of the wobble. your front axle is too strait up and down need 5 to 7 degrees in it to drive nice.
that is tipped back so your lower is in front of your upper.
Where did he say anything about wobble or anything about steering or caster? He lubed his front driveshaft slip joint, rotated his tires, and said there was no vibe prior to doing that.

XJ_98 - After you test it without a front driveshaft, if the vibe is still there, have your tires balanced. If the vibe disappears when you remove the front driveshaft, its one of the u-joints, the slip joint, or the driveshaft is way unbalanced. Many vehicles don't have balanced driveshafts, but ones that do not have lockouts or discos will spin the driveshaft all the time and it should be balanced.
 
1 - 13 of 13 Posts
Top