Great Lakes 4x4. The largest offroad forum in the Midwest banner

1 - 9 of 9 Posts

·
Registered
Joined
·
503 Posts
Discussion Starter #1
Ok so I think that I might have made a really big goof when I put my 360 back together


while trying to get it started for the first time sice I ve put it in the YJ It was popping through the carb and not runnung just right

I chechecked my firing order twice then I rset number one to TDC and cheked to make sure that the roter in the dist was pointing at nuber one and it was but it still dont wanna run it runs like crap

the only things that I can think of are

A) the firing order on the cap should be counter clock wise (Ive got mine clockwise

or B) When I put the cam in and lined up the dots on the gears I had number 2 cyl at TDC like an idiot


if A than thats not so bad easy fix

If B what can I do can I just reorder the wires on the cap or do I have to pull the front off the moter again

how can I check this without pulling everything apart again???
 

·
sie sehen mich rollin ...
Joined
·
3,316 Posts
Clockwise 1-8-4-3-6-5-7-2

dont know about the other, make sure #1 is TDC on comp stroke and then check your rotor?? :confused:

when you checked it, was #1 on comp stroke or exh stroke?
 

·
Registered
Joined
·
247 Posts
Hey James,

Pull the plug and stick your figure on the hole. Crank over a few turns till it blows on ya - make sure that its TDC and on the right stroke otherwise it'll be causing you alot of troubles.

Just a couple weeks ago, i put in my HEI and had the firing order the opposite direction. What a goof ball - i know - but the reason it took so long to figure out is that it actually ran just not really good. Thats right - it ran in the complete opposite order but would quickly die out. I was pretty amazed nonetheless and spent time tuning the carb and the timing till i noticed it.
 

·
Registered
Joined
·
503 Posts
Discussion Starter #4
Hey Alex


When did you converet to HEI was it dificult to do you did this ona 304 right

oh well Im going to have to check it all out again when I get home from work again tonight
 

·
Premium Member
Joined
·
4,651 Posts
If you lined up the cam with #2 at TDC instead of #1, you will need to pull apart the front of the motor again. You do know the driver;s side bank is the odd nubers, correct?? If so, which side did you line up as #1?
 

·
Registered
Joined
·
503 Posts
Discussion Starter #6
If you lined up the cam with #2 at TDC instead of #1, you will need to pull apart the front of the motor again. You do know the driver;s side bank is the odd nubers, correct?? If so, which side did you line up as #1?
Yup I know that one side is odds and one is evens

Im sure that i used the driverside as number one but I can think of anything else that would make it run the way it is

Im gonna check out a few other things and if it all checks out I gues Ill have to pull thefront of the moter apart and make sure its right
 

·
Premium Member
Joined
·
4,651 Posts
Electronic ignition or points?

A vacuum leak can also make it run like you say...
 

·
Registered
Joined
·
503 Posts
Discussion Starter #8
I havent had a chance to look at this since the weekend it may be another day or two before I get back to it but I will look for vacume leaks as well
 

·
A pirate 200 yrs to late
Joined
·
377 Posts
Vacume leaks will make the motor run like shit. Check all the ports on the manifold and on the carb. Took me a while run all of em down on mine. Also timing if very critical. Set your timing to 12 degrees before tdc with the vacume advance disconnected and blocked. Popping through the carb usually means the timing is advanced to far.
 
1 - 9 of 9 Posts
Top