Great Lakes 4x4. The largest offroad forum in the Midwest banner

1 - 6 of 6 Posts

·
Registered
Joined
·
52 Posts
Discussion Starter #1
I just sold a TJ and someone's coming to pick it up this afternoon, and of course, I have a stupid problem with it all of a sudden. The 2 driving/turn signal lights on the front passenger corner (the amber colored ones) won't light up when my lights are on. The one on the front, however, will blink when my blinker is on.

I've replaced both bulbs. Anything else I can try w/out getting in too deep?
 

·
sie sehen mich rollin ...
Joined
·
3,316 Posts
Anything else I can try w/out getting in too deep?

Not really, sounds like a bad connection somewhere that you would have to track down....not hard to do, can just be time consuming.

I would definately try another new set of bulbs though, cuz I have bought brand new ones before that were bad.

good luck :thumb:
 

·
Registered
Joined
·
52 Posts
Discussion Starter #3
thanks. I've got an electrician friend coming by later today, hopefully in time. I've tried 3 different new bulbs, doesn't make a difference.
 

·
Can't lose with 42s
Joined
·
1,055 Posts
Hopefully it's not because of a botched install of trailer lights.....
 

·
Registered
Joined
·
52 Posts
Discussion Starter #6
Hopefully it's not because of a botched install of trailer lights.....
Nope no trailer light hookup. Last time I drove it they worked fine and I haven't done a thing to the jeep. Hopefully something got bumped, we'll see.
 
1 - 6 of 6 Posts
Top