Great Lakes 4x4. The largest offroad forum in the Midwest banner
1 - 15 of 15 Posts

·
Buy a Fiat! Save the UAW!
Joined
·
14,442 Posts
Discussion Starter · #1 ·
I apparently have something monsterous running in my computor. it came in under the guise of a MS 2009 malware program. when it decided to show itself it locked up my main screen and offered me two buttons. one to purchase and one to continue scanning. it would not however close and even stated in it text formate that it was disabling the ability to remove it from my system. as I have a dell 8300 I went to my add remove program and there I found the link to it. I removed it from the program file. it was then everything went to shit. I have lost the ability to do a system restore in normal mode. if anyone knows how to get me back to two days ago then I can effectivly scrape this off.
 

·
skillicous
Joined
·
12,844 Posts

·
The N3rd
Joined
·
5,871 Posts

·
Buy a Fiat! Save the UAW!
Joined
·
14,442 Posts
Discussion Starter · #9 ·
well no luck yet, I tried the Hyjack this and the putor trashes the page as soon as I try and hit the analize button. what ever this is its a bugger.
it takes about 3-5 minutes to get pages open right now.
 

·
Buy a Fiat! Save the UAW!
Joined
·
14,442 Posts
Discussion Starter · #12 ·
You try safe mode yet?
been trying. I have tried to get there but the screens just flickers by when starting. I try and stab at the f12 key to get the boot menu but its got like 8 items on it and none of them is safe mode.
 

·
Buy a Fiat! Save the UAW!
Joined
·
14,442 Posts
Discussion Starter · #15 ·
well I got it...yea for me!

I went hunting for programs it would let download under the idea that if one wouldn't work then there had to be one that would. turns out that Avast is the nail iin the coffin of this one. it downloaded and ran when nothing else would. turns out I had a win32 rootkit. while typing this just now it tried to re attack my putor. I locked it in a vault...byebye. and I'm all happy again.
 
1 - 15 of 15 Posts
Top