Great Lakes 4x4. The largest offroad forum in the Midwest banner
1 - 7 of 7 Posts

·
Premium Member
Joined
·
560 Posts
Discussion Starter · #1 ·
Well when I put in my control arms I screwed up and didnt have the pinion angle correct,well in turn it took out the front ring & pinion gear. Im tryn to get this back on the road for as cheap as possible seeing how it is my DD and when I say cheap i mean under 300.00 if at all possible as i am just another one hit by the great economic crisis. I thought I found a used one but it was sold before I could get my hands on it and I thought about just putting in a new R & P but I am hearing and reading alot of horror stories of incorrect installs so that is making me a little uncomfortable about doing this myself.By the way its a 98 TJ with the 4.10s.Any advice/help would be greatly appreciated.

Tom
 

·
Premium Member
Joined
·
4,651 Posts
I know you already have an ad out there, but look for a D30 out of an XJ with a 4cyl.5speed. You could even use a disconnect D30 in a pinch.

If you are really in a pinch, just pull the ring gear off and slap it back together. You could also remove the inner axleshafts and u-joints, and just run the stub axles in the unit bearings. (Don't ever drive on your D30 without the stub axles in the unit bearings- they keep the unit bearing from coming apart) These last two options are free, and allow you to DD, but obviously, no 4wd.
 

·
Premium Member
Joined
·
4,651 Posts
I'm thinking his pinion bearing went bad, and wiped out the R&P. Usually more of an issue of low gear lube/water/mud in lube. But, if he had the pinion agle so high his bearing didn't get lube, then that could explain it. Never seen it before, though....
 

·
Premium Member
Joined
·
560 Posts
Discussion Starter · #7 ·
I'm thinking his pinion bearing went bad, and wiped out the R&P. Usually more of an issue of low gear lube/water/mud in lube. But, if he had the pinion agle so high his bearing didn't get lube, then that could explain it. Never seen it before, though....

Yea I replaced the control arms and didnt realize that there was a set degree angle for them and I set it to angle as high up in the rear as it could go,well driving it 100 miles round trip dont do it any good and it actually took the pinion bearing out and the pinion was slopping around in there and scored up the gears a little,im sure I could probably get away with just replacing all the bearings and stuff but I am not real sure if it all has to be reshimmed or if i could just go with the shim set up.
 
1 - 7 of 7 Posts
Top