Great Lakes 4x4. The largest offroad forum in the Midwest banner

1 - 10 of 10 Posts

·
Registered
Joined
·
702 Posts
Discussion Starter · #1 ·
My 1/2 horse chain driver will only go a couple feet when trying to close the garage door. Then it returns back to the opening cycle and the light flashes.

Lubed up and adjusted the door. Oiled the chain and slider on the opener itself. Check alginment of the safety eyes. Even windexed `em clean. :stan3:
The door itself can be opened and closed with one hand. No broken springs or binding.

Even disconnecting the slider from the door so that the opener has only itself to push/pull. Did`nt make a differance. Maxed out the force adjusters, disconnected the eyes. Still does it. Only way to close the door is to hold the button till it comes all the way down. Which BTW doesnt work with the remotes in the cars. :poke:

Did I miss something or is it time to sh*t can the dang thing and buy another ? Hell this one is only a few years old.

Oh yeah the oven took a dump too. Broiler works but no oven heat. POS.:chiefwoohaw: :chiefwoohaw:
 

·
Registered
Joined
·
498 Posts
Cycle power

Some of the openers require a signal from the eyes to work check the connection and check the wires for an open

remove the chain off the drive gear and see if it works like that.
 

·
Premium Member
Joined
·
5,445 Posts
I dunno. I've had problems similar to that, but the adjustment screws on the unit took care of it.

Mine decided to eat it's high quality nylon gears last year. It was fun to fix it with more quality nylon craftsman parts that cost $30.

So, yes. Not everything they sell is all that great.
 

·
Registered
Joined
·
702 Posts
Discussion Starter · #5 ·
Cycle power

Some of the openers require a signal from the eyes to work check the connection and check the wires for an open

remove the chain off the drive gear and see if it works like that.
Thanks but I did try the power cycle by unplugging it for a lunch break.

Did`nt try taking the chain off though. That`s an idea to see if the front roller is dragging.

Right now the wires for the eyes are disconnected entirely. No change.

Nope, no lock button.
 

·
Registered
Joined
·
5,173 Posts
I am sure that the eyes have to be there for it to work on the newer models? reset and make sure they are aligned and still will not work?
 

·
Visiting Admin
Joined
·
9,065 Posts
they have to be pointing at each other if you disconnect them it acts like they are out of alignment, probably a bad eye
 

·
Registered
Joined
·
498 Posts
I would look into the eyes then I pretty sure thats where you problem is if disconnecting them made no differance
 

·
Registered
Joined
·
4,028 Posts
this is what i do for a living your sensors are causing the problem they have to be connected and aligned for the unit to work the reason the lights flash if you looked in your manual it would tell you that its a sensor problem sounds like there barely in alignment and the vibration from the door moving causes the beam to be broken hence why the door goes up
probly a 30 second fix



look for cob webbs and clean the lenses with your fingers if they will not align then you either have a bad wire or sensor

pm me if you have any questions or need any parts for them i got about 6 used garage door openers iam looking to sell
 
1 - 10 of 10 Posts
Top