Great Lakes 4x4. The largest offroad forum in the Midwest banner

1 - 9 of 9 Posts

·
Sore and Tired 24/7
Joined
·
13,044 Posts
Discussion Starter · #1 ·
I have a have a computer the i hooked up a Ethernet cord from my router. My question is how do i get the computer to recognize i am using the Ethernets port for a connection and not the modem. It has window 98.
 

·
The Biohazards
Joined
·
4,147 Posts
control panel====> internet options ====> set up internet connection ===> manual config =====> connect through LAN which is always on

from memory, if not right on... pretty close
 

·
Sore and Tired 24/7
Joined
·
13,044 Posts
Discussion Starter · #3 ·
control panel====> internet options ====> set up internet connection ===> manual config =====> connect through LAN which is always on

from memory, if not right on... pretty close
i tried that, and ut didnt work. the light are blinking in the back of the computer.
 

·
Registered
Joined
·
828 Posts
Control Panel
Internet Options
Click on the "Connections" tab
Make sure the bullet is in the "Never dial a connection" circle. If it is, and you still cannot get on using your LAN connection, you have other problems (such as the ethernet card is not correctly installed, etc.)
 

·
******* Poser
Joined
·
7,971 Posts
have you reset your router to recognize your 'new' computer?

Leave it hooked up and unplug the router power for 30 seconds or so. Then plug it back in.
 

·
Registered
Joined
·
847 Posts
shouldn't have to reset the router for it to see the new computer. The computer itself should be the one that's trying to see the router. The router's the one that'll give it its IP address.

Make sure the network card is set to recieve IP addresses automatically. In those internet options that CJ5 told you to get to... see if the box to Automatically Detect Settings is checked.

Win98 is annoying sometimes when it comes to recognizing that its on a network. Good luck.
 
1 - 9 of 9 Posts
Top