Great Lakes 4x4. The largest offroad forum in the Midwest banner
1 - 5 of 5 Posts

·
I'll Direc your TV
Joined
·
8,954 Posts
Discussion Starter · #1 ·
In the past few weeks there seemed to be a loud clunk that developed in the rear my of WK. It started with what seemed like the pass side. I took a look at it and noticed that after I installed a RC 2" lift I didn't orient the spring isolator right, so I assumed that the spring wasn't sitting right and was hitting the spacer. That didn't fix the problem completely, but did seem to help. It happens intermittent, as in not over every bump. It seems only like a certain bump will make it happen and usually at a speed over 10 mph. I would guess that a quick jolt like a pothole type bump is what mainly causes the noise.

Now in the past 2 weeks it sounds like both sides are clunking now. The sound is pretty close to what you would describe as a clunk, it's not a squeak or a scratch, but it's an impact that I'm fairly certain in coming from the rear end. The shocks are new, they are monroe sensatrac load adjusting. I can't tell anything obvious that is making the noise, so i'm looking for some suggestions as to where to look.

I've googled the problem multiple times, but mostly what I end up looking at is something from the front end. I'm 100% certain the sound is coming from the rear. Could it be worn out spring isolators, or trac bar bushings?
 

·
I'll Direc your TV
Joined
·
8,954 Posts
Discussion Starter · #3 ·
Forgot to put that in there, i put new sway bar links on after I put the lift on. The old ones were junk lol
 

·
Registered
Joined
·
179 Posts
Check your ring and pinions perhaps. Pull the covers and take a look. Jump on it up and down while someone looks at it.
 
1 - 5 of 5 Posts
Top