97 Wrangler TJ 5.3L - Page 16 - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Rig Builds and Pics
GL4x4 Live! GL4x4 Casino

Rig Builds and Pics Introduce your rig or post a buildup here.

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old December 13th, 2015, 02:53 PM   #301
Ryanw10
Senior Member
 
Ryanw10's Avatar
 
Join Date: 10-08-12
Location: Holland
Posts: 2,085
iTrader: (3)
Mentioned: 33 Post(s)
Default

Quote:
Originally Posted by wakeboard76 View Post
I assumed you would use something more like this:

Attachment 201449
That was my original idea but I couldn't find a good way to get the angle off of the frame right. That and I have a 3x5 plate that welds to the frame vs the 1/4" edge of the steel in that type of mount

Sent from my SPH-L720 using Tapatalk
Ryanw10 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old December 13th, 2015, 03:54 PM   #302
Ryanw10
Senior Member
 
Ryanw10's Avatar
 
Join Date: 10-08-12
Location: Holland
Posts: 2,085
iTrader: (3)
Mentioned: 33 Post(s)
Default

So I assumed my pig on the 9" was centered because the shafts were the same length. Apparently I should not have done that because I centered my uppers on top and now the axle is about an inch off center and my links are about 1" different in length. So should I mount the links off center on the pig and not worry about one being maybe an inch higher than the other? Or should I use my truss to get the axle centered and the mounts at the same height? I really don't want to do that because I already have very little room between the top of the mounts and the floor boards

Edit: I guess I could just make one of my link brackets shorter than the other

Sent from my SPH-L720 using Tapatalk
Ryanw10 is offline   Reply With Quote
Old December 13th, 2015, 03:56 PM   #303
mtnbiker995
American
 
Join Date: 09-07-14
Location: Dorr
Posts: 1,508
iTrader: (1)
Mentioned: 24 Post(s)
Default

Did you measure the length of the tubes?

Sent from my XT1060 using Tapatalk
mtnbiker995 is offline   Reply With Quote
 
Old December 13th, 2015, 04:01 PM   #304
Ryanw10
Senior Member
 
Ryanw10's Avatar
 
Join Date: 10-08-12
Location: Holland
Posts: 2,085
iTrader: (3)
Mentioned: 33 Post(s)
Default

Quote:
Originally Posted by mtnbiker995 View Post
Did you measure the length of the tubes?

Sent from my XT1060 using Tapatalk
I did after I realized the 9" wasn't centered and the passenger side is about an inch shorter than the driver side

Sent from my SPH-L720 using Tapatalk
Ryanw10 is offline   Reply With Quote
Old December 13th, 2015, 04:36 PM   #305
mtnbiker995
American
 
Join Date: 09-07-14
Location: Dorr
Posts: 1,508
iTrader: (1)
Mentioned: 24 Post(s)
Default

Can you just make a different link bracket for one side that'll put it in the right position?

Sent from my XT1060 using Tapatalk
mtnbiker995 is offline   Reply With Quote
Old December 13th, 2015, 04:55 PM   #306
Ryanw10
Senior Member
 
Ryanw10's Avatar
 
Join Date: 10-08-12
Location: Holland
Posts: 2,085
iTrader: (3)
Mentioned: 33 Post(s)
Default

I can cut one shorter like I said in one of my last posts

Sent from my SPH-L720 using Tapatalk
Ryanw10 is offline   Reply With Quote
Old December 13th, 2015, 04:56 PM   #307
mtnbiker995
American
 
Join Date: 09-07-14
Location: Dorr
Posts: 1,508
iTrader: (1)
Mentioned: 24 Post(s)
Default

I didn't see that when I responded

Sent from my XT1060 using Tapatalk
mtnbiker995 is offline   Reply With Quote
Old December 13th, 2015, 04:59 PM   #308
Toyfish
Senior Member
 
Toyfish's Avatar
 
Join Date: 02-05-10
Location: lapeer, MI
Posts: 3,770
iTrader: (36)
Mentioned: 89 Post(s)
Default

Quote:
Originally Posted by mtnbiker995 View Post
I didn't see that when I responded

Sent from my XT1060 using Tapatalk
its ok you drive a jk we all know you're not very smart
Toyfish is offline   Reply With Quote
Old December 13th, 2015, 05:04 PM   #309
Ryanw10
Senior Member
 
Ryanw10's Avatar
 
Join Date: 10-08-12
Location: Holland
Posts: 2,085
iTrader: (3)
Mentioned: 33 Post(s)
Default

Quote:
Originally Posted by Toyfish View Post
its ok you drive a jk we all know you're not very smart
Hahahaha

Sent from my SPH-L720 using Tapatalk
Ryanw10 is offline   Reply With Quote
Old December 13th, 2015, 05:05 PM   #310
mtnbiker995
American
 
Join Date: 09-07-14
Location: Dorr
Posts: 1,508
iTrader: (1)
Mentioned: 24 Post(s)
Default

You guys are queer

Sent from my XT1060 using Tapatalk
mtnbiker995 is offline   Reply With Quote
Old December 13th, 2015, 05:07 PM   #311
bradw76
Senior Member
 
Join Date: 04-09-12
Location: holland
Posts: 104
iTrader: (1)
Mentioned: 15 Post(s)
Default

Quote:
Originally Posted by mtnbiker995 View Post
You guys are queer

Sent from my XT1060 using Tapatalk
You're the one driving the minivan.

Sent from my SM-G920P using Tapatalk
bradw76 is offline   Reply With Quote
Old December 13th, 2015, 05:08 PM   #312
mtnbiker995
American
 
Join Date: 09-07-14
Location: Dorr
Posts: 1,508
iTrader: (1)
Mentioned: 24 Post(s)
Default

At least mine drives right now!

Sent from my XT1060 using Tapatalk
mtnbiker995 is offline   Reply With Quote
Old December 13th, 2015, 05:10 PM   #313
bradw76
Senior Member
 
Join Date: 04-09-12
Location: holland
Posts: 104
iTrader: (1)
Mentioned: 15 Post(s)
Default

Quote:
Originally Posted by mtnbiker995 View Post
At least mine drives right now!

Sent from my XT1060 using Tapatalk
Mine drives just fine if you can make it past the death wobble and engine misfires.

Sent from my SM-G920P using Tapatalk
bradw76 is offline   Reply With Quote
Old December 13th, 2015, 05:11 PM   #314
Toyfish
Senior Member
 
Toyfish's Avatar
 
Join Date: 02-05-10
Location: lapeer, MI
Posts: 3,770
iTrader: (36)
Mentioned: 89 Post(s)
Default

Quote:
Originally Posted by mtnbiker995 View Post
At least mine drives right now!

Sent from my XT1060 using Tapatalk
mine drives to just not to the grocery store like yours lol
Toyfish is offline   Reply With Quote
Old December 13th, 2015, 05:32 PM   #315
Ryanw10
Senior Member
 
Ryanw10's Avatar
 
Join Date: 10-08-12
Location: Holland
Posts: 2,085
iTrader: (3)
Mentioned: 33 Post(s)
Default

Mine doesn't drive

Sent from my SPH-L720 using Tapatalk
Ryanw10 is offline   Reply With Quote
Old December 13th, 2015, 05:34 PM   #316
mtnbiker995
American
 
Join Date: 09-07-14
Location: Dorr
Posts: 1,508
iTrader: (1)
Mentioned: 24 Post(s)
Default

What a loser

Sent from my XT1060 using Tapatalk
mtnbiker995 is offline   Reply With Quote
Old December 13th, 2015, 08:14 PM   #317
bbaXJ
Yooper In Training
 
bbaXJ's Avatar
 
Join Date: 03-29-06
Location: Fowlertucky, MI
Posts: 6,913
iTrader: (66)
Mentioned: 34 Post(s)
Send a message via AIM to bbaXJ
Default

Quote:
Originally Posted by Ryanw10 View Post
Mine doesn't drive

Sent from my SPH-L720 using Tapatalk
It probably drives in a circle from the sound of things. Ever heard the phrase "measure twice, cut once"?
bbaXJ is online now   Reply With Quote
Old December 13th, 2015, 08:32 PM   #318
Ryanw10
Senior Member
 
Ryanw10's Avatar
 
Join Date: 10-08-12
Location: Holland
Posts: 2,085
iTrader: (3)
Mentioned: 33 Post(s)
Default

Quote:
Originally Posted by bbaXJ View Post
It probably drives in a circle from the sound of things. Ever heard the phrase "measure twice, cut once"?
The new transmission doesn't go in til next weekend so currently, it doesn't drive at all

Sent from my SPH-L720 using Tapatalk
Ryanw10 is offline   Reply With Quote
Old December 15th, 2015, 07:09 AM   #319
Ryanw10
Senior Member
 
Ryanw10's Avatar
 
Join Date: 10-08-12
Location: Holland
Posts: 2,085
iTrader: (3)
Mentioned: 33 Post(s)
Default

Quote:
Originally Posted by whiterhino View Post
Pics of shaft?

The cracks go along the full diameter of the shaft

Sent from my SPH-L720 using Tapatalk
Ryanw10 is offline   Reply With Quote
Old December 15th, 2015, 08:17 AM   #320
Wramblerguy
Senior Member
 
Wramblerguy's Avatar
 
Join Date: 04-02-11
Location: Portage 49024
Posts: 4,985
iTrader: (11)
Mentioned: 28 Post(s)
Default

Quote:
Originally Posted by Ryanw10 View Post

The cracks go along the full diameter of the shaft

Sent from my SPH-L720 using Tapatalk

Kinda looks like my buddies broken 35 spline cromo 9" shaft but his didn't sheer, just broke all along all of the splines
__________________
3rd generation jeeper

04 gmc Sierra 2500 crew cab quadrasteer tow pig
87 yj Laredo amc360/ax15/231 amc20/dana30 410s and truetracs
90s Wrambler efi 2.5, t5, built231HD (atlas soon),d44s with 4.88s and detroits
Wramblerguy is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Rig Builds and Pics

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
sold - 5 Wrangler 30x9.5 15 Wrangler GSA hase Completed Sales 5 June 25th, 2011 06:51 PM
SOLD:Jeep Wrangler spare tire Goodyear Wrangler RT/S - $25 Big_daddy_75 Completed Sales 0 June 6th, 2010 01:27 PM
1990 wrangler 6 cyl. into 95 wrangler 4 cyl Darkskye19 Jeep Tech 2 March 14th, 2008 09:36 PM
SOLD 4 Stock wrangler rims with Goodyear wrangler GS-A's 30x9.50 15 ryancornell Completed Sales 1 January 28th, 2007 01:59 PM
'80 Wrangler reddeviltj Vehicles for sale 16 November 22nd, 2006 09:27 AM


All times are GMT -5. The time now is 03:17 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
 
Page generated in 0.70187 seconds with 87 queries