93 s-10 running problems? - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Chevy Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old June 24th, 2007, 10:56 PM   #1
bigb
Jeep Freak
 
bigb's Avatar
 
Join Date: 03-02-07
Location: Hell MI
Posts: 299
iTrader: (4)
Mentioned: 5 Post(s)
Default 93 s-10 running problems?

i recently installed a motor in a co workers s-10 it was a 4.3 vortech
we put a 4.3 shortblock in it (non-vortech) with the vortech heads and intake .the truck ran great before but knocked like hell now it will start and run but after about a minute of run time it will fall on its face and sputter at idle and part throttle when you jump on it it will take off and work ok untill you let off the gas.......no engine codes nothing obvious the guy who owns it took it to a repair shop that had it for a week and said it must have a vacum leak but we cant find it...............im stumped
bigb is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old June 24th, 2007, 11:02 PM   #2
88mudder
 
Join Date: 03-30-06
Posts: 3,678
iTrader: (29)
Mentioned: 0 Post(s)
Default

egr valve?
88mudder is offline   Reply With Quote
Old June 24th, 2007, 11:08 PM   #3
bigb
Jeep Freak
 
bigb's Avatar
 
Join Date: 03-02-07
Location: Hell MI
Posts: 299
iTrader: (4)
Mentioned: 5 Post(s)
Default

thats kinda what i was thinking i unpluged it and it was better ,it still ran poorly but didnt stumble as bad at part throttle, im afraid to replace it and get my hopes up and it not be the problem im asuming that the repair shop would have seen a egr code on thier computer?
bigb is offline   Reply With Quote
 
Old June 25th, 2007, 08:15 PM   #4
Yetti
Buy a Fiat! Save the UAW!
 
Yetti's Avatar
 
Join Date: 11-05-05
Location: 20 minutes south of Hell...
Posts: 14,440
iTrader: (10)
Mentioned: 3 Post(s)
Default

you say this is a fresh install? who adjusted the valves? If I didn't know better I would say the valves are to tight, when it warms up the internals expand thus opening the valves slightly and making the valves stick open. I would start there if you don't have any other leads.
__________________
Yetti
If you can't laugh at yourself don't worry I'll laugh at you.
Yetti is offline   Reply With Quote
Old June 26th, 2007, 12:00 AM   #5
bigb
Jeep Freak
 
bigb's Avatar
 
Join Date: 03-02-07
Location: Hell MI
Posts: 299
iTrader: (4)
Mentioned: 5 Post(s)
Default

it seemed to me that the rocker arms from the vortech setup had a shoulder that the rocker arm nut bottomed out on ......not like a conventional v8 chev where they are obviously adjustable if im wrong please let me know cause i just tightend them down till they bottomed out
bigb is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Chevy Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2001 Grand Cherokee- Running Problems wave_crusher Jeep Tech 39 September 11th, 2009 11:16 AM
XJ: 96' XJ giving me vibration problems UPDATED Now U-joint D-shaft problems rallyemore Jeep Tech 16 April 22nd, 2009 01:52 PM
Running problems on a 95 Cherokee. Please Help more info added! 95XJSport Jeep Tech 3 April 26th, 2008 01:19 AM
92 Explorer running problems xlinkinpark2438x Ford Tech 14 January 10th, 2007 11:22 AM
1998 ZJ running problems shawn Jeep Tech 2 March 10th, 2006 08:59 PM


All times are GMT -5. The time now is 07:39 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
 
Page generated in 0.37292 seconds with 41 queries