"Dirthead 509" TJ Project - Page 51 - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Rig Builds and Pics
GL4x4 Live! GL4x4 Casino

Rig Builds and Pics Introduce your rig or post a buildup here.

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old August 16th, 2019, 08:52 AM   #1001
feva4u
LCG
 
feva4u's Avatar
 
Join Date: 04-01-07
Location: Caledonia, MI
Posts: 10,848
iTrader: (12)
Mentioned: 21 Post(s)
Default

New fuel pump in, new filter/reg, new problem. Replaced #7 injector and got that cylinder back working but still have an issue on passenger side. Going to pull the whole rail, look at the injector inlet screens, and purge rail. Not finding anything in the lines but something isn't adding up. I might replace all 4 coils with spares on that side while I'm there just to see if the problem goes away. Starts up, runs fine for about 10 minutes then goes lean without dropping a cylinder. Very odd and annoying.

Added a check valve to the fuel cell vent to see if that's how I'm getting dirt in the fuel cell. Also bought a vented catch can for the D300 so I don't have to deal with 90W smell in the cab. Little things. 1 month to go, need to start getting serious about it being ready.
__________________
My Jeep

Last edited by feva4u; August 16th, 2019 at 08:59 AM.
feva4u is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old August 16th, 2019, 09:21 AM   #1002
Ryanw10
Senior Member
 
Ryanw10's Avatar
 
Join Date: 10-08-12
Location: Holland
Posts: 1,995
iTrader: (3)
Mentioned: 33 Post(s)
Default

Bad o2 sensor? Could be running open loop for the first 10 minutes and then when it goes to closed loop and the o2 sensors start reading you get the lean condition. I'm not sure where your located but I have a brand new Bosch o2 sensor in holland you can try and see if it's your problem.

Sent from my SM-G950U using Tapatalk
Ryanw10 is offline   Reply With Quote
Old August 16th, 2019, 10:45 AM   #1003
CheapThrillB2
FAWK YEAH!!
 
CheapThrillB2's Avatar
 
Join Date: 09-06-06
Location: Middleville, MI
Posts: 36,045
iTrader: (67)
Mentioned: 80 Post(s)
Default

I think he already put a o2 in it.
CheapThrillB2 is offline   Reply With Quote
 
Old August 16th, 2019, 11:42 AM   #1004
whiterhino
I'm not old, honest...
 
whiterhino's Avatar
 
Join Date: 03-07-06
Location: Davisburg MI
Posts: 29,487
iTrader: (26)
Mentioned: 173 Post(s)
Default

I think he should wait to work on it till he gets to Canada.
whiterhino is offline   Reply With Quote
Old August 16th, 2019, 12:25 PM   #1005
feva4u
LCG
 
feva4u's Avatar
 
Join Date: 04-01-07
Location: Caledonia, MI
Posts: 10,848
iTrader: (12)
Mentioned: 21 Post(s)
Default

STFT and LTFT drop out and it goes to open loop but I can't find the trigger. O2's still have reading voltage and will switch if I step on the throttle. Here is the lead up where you can see the wideband (only reading pass side bank) go from steady to shaky and start leaning out.

That goes to this where it's kicked to open loop but I can't find the cause of the kick from CL to OL. I've replaced the B1S1 o2 sensor already. I shut each cylinder off via injector 1 by 1 at 2000 rpm to see if it's a dead cylinder. That's how I found #7. I did new wire, then coil, then injector on #7 to get that back under way. That bank won't show on the wideband though so I know I still have an issue on the passenger side.



I would like to finish my tuning from last year finished up before I get there this time @whiterhino
__________________
My Jeep
feva4u is offline   Reply With Quote
Old August 16th, 2019, 01:26 PM   #1006
Ryanw10
Senior Member
 
Ryanw10's Avatar
 
Join Date: 10-08-12
Location: Holland
Posts: 1,995
iTrader: (3)
Mentioned: 33 Post(s)
Default

I had a closed loop/open loop problem a couple of summers ago that ultimately Lead to a bad o2 sensor. But in my research I found that if your harness is plugged in backwards (passenger side plug in drivers side o2 and vice versa) you will see issues like your having. I also had someone tell me if your pcv valve is stuck you will have issues like that.

Sent from my SM-G950U using Tapatalk
Ryanw10 is offline   Reply With Quote
Old August 16th, 2019, 03:36 PM   #1007
whiterhino
I'm not old, honest...
 
whiterhino's Avatar
 
Join Date: 03-07-06
Location: Davisburg MI
Posts: 29,487
iTrader: (26)
Mentioned: 173 Post(s)
Default

Quote:
Originally Posted by feva4u View Post
I would like to finish my tuning from last year finished up before I get there this time @whiterhino
No point in rushing things.
whiterhino is offline   Reply With Quote
Old August 19th, 2019, 09:23 AM   #1008
feva4u
LCG
 
feva4u's Avatar
 
Join Date: 04-01-07
Location: Caledonia, MI
Posts: 10,848
iTrader: (12)
Mentioned: 21 Post(s)
Default

Finally able to correlate a P0200 code to when the vehicle flipped open loop. This all tied back to the fuel injector adapters having one wire pulled almost out so as it warmed up the connection was intermittent. Cut and spliced all the adapters into the harness so that connection is eliminated. Running fine now. On to the trans cooler relocation, vented catch can for the transfercase, finish building the spare front driveshaft, finish tuning, then get to the original list I made when I got back from Loonie last October......... 4 weeks.
__________________
My Jeep
feva4u is offline   Reply With Quote
Old August 19th, 2019, 10:17 AM   #1009
whiterhino
I'm not old, honest...
 
whiterhino's Avatar
 
Join Date: 03-07-06
Location: Davisburg MI
Posts: 29,487
iTrader: (26)
Mentioned: 173 Post(s)
Default

Glad you figured it out. As of right now my list consists of swapping tires.
whiterhino is offline   Reply With Quote
Old August 19th, 2019, 12:10 PM   #1010
feva4u
LCG
 
feva4u's Avatar
 
Join Date: 04-01-07
Location: Caledonia, MI
Posts: 10,848
iTrader: (12)
Mentioned: 21 Post(s)
Default

Quote:
Originally Posted by whiterhino View Post
Glad you figured it out. As of right now my list consists of swapping tires.
You need to wheel with more enthusiasm
__________________
My Jeep
feva4u is offline   Reply With Quote
Old August 19th, 2019, 01:08 PM   #1011
whiterhino
I'm not old, honest...
 
whiterhino's Avatar
 
Join Date: 03-07-06
Location: Davisburg MI
Posts: 29,487
iTrader: (26)
Mentioned: 173 Post(s)
Default

Quote:
Originally Posted by feva4u View Post
You need to wheel with more enthusiasm
Ouch that hurts.

I'd like to think that my rig is pretty much complete other than regular maintenance ~ which I do regularly. I tend not to wait 11.5 months to fix a known problem.
whiterhino is offline   Reply With Quote
Old August 19th, 2019, 07:07 PM   #1012
feva4u
LCG
 
feva4u's Avatar
 
Join Date: 04-01-07
Location: Caledonia, MI
Posts: 10,848
iTrader: (12)
Mentioned: 21 Post(s)
Default

Quote:
Originally Posted by whiterhino View Post
Ouch that hurts.

I'd like to think that my rig is pretty much complete other than regular maintenance ~ which I do regularly. I tend not to wait 11.5 months to fix a known problem.
To be fair it's only been 10.5 months since it's earlier this year Honestly, I've fixed quite a few things through the year, just never get to the bottom of the to do list on it.
__________________
My Jeep
feva4u is offline   Reply With Quote
Old August 20th, 2019, 10:27 AM   #1013
feva4u
LCG
 
feva4u's Avatar
 
Join Date: 04-01-07
Location: Caledonia, MI
Posts: 10,848
iTrader: (12)
Mentioned: 21 Post(s)
Default

Uninstalled the trans cooler last night and cleaned up the fluid/canada dirt mess that it left in the tub. 30 days......
__________________
My Jeep
feva4u is offline   Reply With Quote
Old August 20th, 2019, 10:52 AM   #1014
whiterhino
I'm not old, honest...
 
whiterhino's Avatar
 
Join Date: 03-07-06
Location: Davisburg MI
Posts: 29,487
iTrader: (26)
Mentioned: 173 Post(s)
Default

That was quite a mess - as was John. Lol
whiterhino is offline   Reply With Quote
Old August 20th, 2019, 04:09 PM   #1015
feva4u
LCG
 
feva4u's Avatar
 
Join Date: 04-01-07
Location: Caledonia, MI
Posts: 10,848
iTrader: (12)
Mentioned: 21 Post(s)
Default

Shop Vac is almost disposable at this point. It was bad.
__________________
My Jeep
feva4u is offline   Reply With Quote
Old August 20th, 2019, 06:50 PM   #1016
whiterhino
I'm not old, honest...
 
whiterhino's Avatar
 
Join Date: 03-07-06
Location: Davisburg MI
Posts: 29,487
iTrader: (26)
Mentioned: 173 Post(s)
Default

whiterhino is offline   Reply With Quote
Old August 26th, 2019, 12:35 PM   #1017
feva4u
LCG
 
feva4u's Avatar
 
Join Date: 04-01-07
Location: Caledonia, MI
Posts: 10,848
iTrader: (12)
Mentioned: 21 Post(s)
Default

Put the spare front driveshaft together and welded up my fire extinguisher mount. Finished relocating my transmission cooler. Not much room where it went but it's in there. Went with PTFE line and fittings as the lines run above the exhaust most of the way to the cooler. They are 14" away from the exhaust but if the lines leak it'll be a fire for sure. At least this way if it burns down I can say I tried.





The cooler has 2 loops so I tied the two together like JFR had it and run it as a quad pass cooler. Had one leaking fitting fixed with a new ferrule so hopefully that's all for now on that.

Now I'm back to mashing keys and hoping for the best. Below is what it looks like to run out of gas during WOT testing Lucky for me Beefy has already done this to me so I was able to recognize the problem and "fix it". 75mph is super sketchy on a loose gravel road so I'll finish the 5600-6500 area in 4low in the field or something. No more road 2 high wot runs.


#makingbuildthreadsgreatagain#WOTorNOT#youreoutofg asyouidiot#needsmoarpremium
__________________
My Jeep
feva4u is offline   Reply With Quote
Old August 26th, 2019, 01:29 PM   #1018
whiterhino
I'm not old, honest...
 
whiterhino's Avatar
 
Join Date: 03-07-06
Location: Davisburg MI
Posts: 29,487
iTrader: (26)
Mentioned: 173 Post(s)
Default

Well at least you will have a fire extinguisher. I'd hate to have to use mine on your pos.
whiterhino is offline   Reply With Quote
Old August 26th, 2019, 02:25 PM   #1019
feva4u
LCG
 
feva4u's Avatar
 
Join Date: 04-01-07
Location: Caledonia, MI
Posts: 10,848
iTrader: (12)
Mentioned: 21 Post(s)
Default

I've always had one, just not in a fancy mount. I'd still appreciate you using yours on my POS if it comes time.............I'll return the favor should you ever get aggressive enough driving to generate heat.
__________________
My Jeep
feva4u is offline   Reply With Quote
Old August 26th, 2019, 09:18 PM   #1020
whiterhino
I'm not old, honest...
 
whiterhino's Avatar
 
Join Date: 03-07-06
Location: Davisburg MI
Posts: 29,487
iTrader: (26)
Mentioned: 173 Post(s)
Default

Quote:
Originally Posted by feva4u View Post
I've always had one, just not in a fancy mount. I'd still appreciate you using yours on my POS if it comes time.............I'll return the favor should you ever get aggressive enough driving to generate heat.
Now that really hurt.
whiterhino is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Rig Builds and Pics

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
project "almost as cool as stan's yj" yj UPDATE 1 ton tj now page 2 *DONE* tom77cj5 Rig Builds and Pics 84 June 11th, 2010 01:14 PM
Project "Spartan" 1977 K5 Blazer "Drove it yesterday and new pics" Hoss Blazer Rig Builds and Pics 35 June 16th, 2009 09:01 AM
"""SOLD""" New Extreme Duty Rocker Guards $150.00 fits TJ & YJ """SOLD""" Nerv Completed Sales 10 June 11th, 2009 03:40 PM
03 Jeep "Project Rubi" 37's beadlocks and stuff ... SOLD TJ-RUBI Completed Sales 61 November 6th, 2008 06:47 PM
SOLD - 1968 CJ-5 $800 Good "starter" project. PavementPounder Completed Sales 21 November 20th, 2007 11:39 AM


All times are GMT -5. The time now is 07:42 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
 
Page generated in 0.50261 seconds with 87 queries