Tundra Question. Fourwheel drive not working. - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Toyota Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old August 5th, 2008, 09:53 PM   #1
sr522re
Zip tied Tough
 
sr522re's Avatar
 
Join Date: 02-06-08
Location: Zeeland, MI
Posts: 124
iTrader: (2)
Mentioned: 0 Post(s)
Default Tundra Question. Fourwheel drive not working.

I've got an 03 Tundra with 48,000 miles. My fourwheel drive isn't working properly and I've been told that it's an Actuator at the transfer case. Basically when pressing the 4HI botton, the indicator lights just blink at me and nothing happens. Once in awhile it might engage, but not often. The stealer wants $2,600 to fix it. Any suggestions? If I look for a used transfer case out of another truck, does anyone know what years will work? Anything else I should consider?


Thanks,

Chris
sr522re@yahoo.com
sr522re is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Toyota Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:20 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.08749 seconds with 23 queries