My computer? - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Site comments, issues, or suggestions and announcements
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old July 31st, 2008, 02:38 PM   #1
firehawk
Live Action!
 
firehawk's Avatar
 
Join Date: 10-02-07
Location: Clawson, Michigan
Posts: 12,454
iTrader: (44)
Mentioned: 6 Post(s)
Default My computer?

Dont know if it is my computer or the site.

I keep getting previous pages come up when I am looking around on the site.

Like a post from ??? Obviously it is from a few days ago at least, I then need to reload the page for it to show the current posts.

If this does not make sense I can try to expand on it.
firehawk is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old July 31st, 2008, 02:50 PM   #2
PavementPounder
I am the law.
 
PavementPounder's Avatar
 
Join Date: 11-05-05
Location: Birmingham, Michigan 48009
Posts: 29,824
iTrader: (224)
Mentioned: 2 Post(s)
Default

Set your browser to check for newer versions of web pages every time you visit them. Its pulling up the cached page from the last time you viewed the thread.
PavementPounder is offline   Reply With Quote
Old July 31st, 2008, 02:51 PM   #3
howell_jeep
Last Free Man
 
howell_jeep's Avatar
 
Join Date: 02-09-06
Location: Howell Twp, MI 48836
Posts: 10,848
iTrader: (69)
Mentioned: 1 Post(s)
Default

It does not make sense, try to explain it better.

Most likely it is your computer/browser.
__________________
I SHOOT RAW!
---

Exercise your rights! Open Carry!
howell_jeep is offline   Reply With Quote
Old July 31st, 2008, 03:20 PM   #4
firehawk
Live Action!
 
firehawk's Avatar
 
Join Date: 10-02-07
Location: Clawson, Michigan
Posts: 12,454
iTrader: (44)
Mentioned: 6 Post(s)
Default

Thanks but I will need a little more help than that.

My browser is located where?
firehawk is offline   Reply With Quote
Old July 31st, 2008, 03:24 PM   #5
clarkstoncracker
lol
 
clarkstoncracker's Avatar
 
Join Date: 11-03-05
Location: OC - MI
Posts: 42,509
iTrader: (40)
Mentioned: 113 Post(s)
Send a message via AIM to clarkstoncracker
Default

Quote:
Originally Posted by firehawk View Post
Thanks but I will need a little more help than that.

My browser is located where?
Your browser is your firefox, safari, or IE that you're using.
__________________
clarkstoncracker is offline   Reply With Quote
Old July 31st, 2008, 04:12 PM   #6
firehawk
Live Action!
 
firehawk's Avatar
 
Join Date: 10-02-07
Location: Clawson, Michigan
Posts: 12,454
iTrader: (44)
Mentioned: 6 Post(s)
Default

Quote:
Originally Posted by clarkstoncracker View Post
Your browser is your firefox, safari, or IE that you're using.
OK, but I dont know where to find the settings.


Is it Tools at the top? And then where?

Last edited by firehawk; July 31st, 2008 at 04:32 PM.
firehawk is offline   Reply With Quote
Old July 31st, 2008, 04:55 PM   #7
steveo
In the band!
 
Join Date: 03-30-07
Location: montana/wyoming
Posts: 20,293
iTrader: (6)
Mentioned: 0 Post(s)
Default

get a mac, they are perfect for simpletons.
steveo is offline   Reply With Quote
Old August 1st, 2008, 11:38 AM   #8
firehawk
Live Action!
 
firehawk's Avatar
 
Join Date: 10-02-07
Location: Clawson, Michigan
Posts: 12,454
iTrader: (44)
Mentioned: 6 Post(s)
Default

Its fixed, I ran my spyware programs and it cleaned a bunch of crap up that didnt belong. A couple trojans I believe is what the problem was.
firehawk is offline   Reply With Quote
Old August 1st, 2008, 09:47 PM   #9
PavementPounder
I am the law.
 
PavementPounder's Avatar
 
Join Date: 11-05-05
Location: Birmingham, Michigan 48009
Posts: 29,824
iTrader: (224)
Mentioned: 2 Post(s)
Default

Quote:
Originally Posted by firehawk View Post
Its fixed, I ran my spyware programs and it cleaned a bunch of crap up that didnt belong. A couple trojans I believe is what the problem was.
I don't think the problem here will ever be fixed.

Last edited by PävementPounder; August 2nd, 2008 at 12:04 AM.
PavementPounder is offline   Reply With Quote
Old August 1st, 2008, 09:54 PM   #10
MISHOWJEEPER
NSFW
 
MISHOWJEEPER's Avatar
 
Join Date: 02-06-07
Location: Lapeer MI
Posts: 2,239
iTrader: (13)
Mentioned: 0 Post(s)
Default

I thought trojans prevented problems??
MISHOWJEEPER is offline   Reply With Quote
Old August 1st, 2008, 09:54 PM   #11
steveo
In the band!
 
Join Date: 03-30-07
Location: montana/wyoming
Posts: 20,293
iTrader: (6)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by PavementPounder View Post
I don't the problem here will ever be fixed.
did you pass your exam?
steveo is offline   Reply With Quote
Old August 2nd, 2008, 12:04 AM   #12
PavementPounder
I am the law.
 
PavementPounder's Avatar
 
Join Date: 11-05-05
Location: Birmingham, Michigan 48009
Posts: 29,824
iTrader: (224)
Mentioned: 2 Post(s)
Default

Quote:
Originally Posted by steveo View Post
did you pass your exam?
I type so fast, GL can't even keep up with me.
PavementPounder is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Site comments, issues, or suggestions and announcements

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:56 AM.


Powered by: vBulletin, Copyright ©2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.14172 seconds with 56 queries