Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Jeep Tech > Jeep tech FAQ
GL4x4 Live! GL4x4 Casino

Jeep tech FAQ Look here first!







Search
Reply
 
Thread Tools
Old July 25th, 2008, 07:47 PM   #1
rocibrky
Member
 
Join Date: 06-21-06
Location: Davison, MI
Posts: 43
iTrader: (0)
Mentioned: 0 Post(s)
Default TJ Check Gages light

I have a 97 Wrangler 5 spd 4.0. As I was driving today the speedometer shot up to 100 mph and then dropped back to the speed I was driving (40mph). This happened a couple of times and then the check gages light came on and the volt gage dropped to 9 volts and stayed there until I turned off the engine and restarted. After I started the Jeep again the check gages light was off and the volt gage went up to 12 volts. I took it for a test drive and the the problem occured again. A couple months again I had a puddle of coolant under the Jeep and when I started it the check gages light came on and the volt gage dropped to 9 volts. I had the alternator checked at Autozone when I bought my new water pump and it checked out fine and it hasnt been a problem until now. Please give me your thoughts on what to look for and possible causes. Thank you!!
rocibrky is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Jeep Tech > Jeep tech FAQ
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 02:48 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.11177 seconds with 12 queries