WTF is up with the words in pm's/for sale section? - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Site comments, issues, or suggestions and announcements
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old July 22nd, 2008, 12:07 PM   #1
mrclean
Silver Lake
 
mrclean's Avatar
 
Join Date: 11-06-05
Location: clarkston, mi
Posts: 6,296
iTrader: (141)
Mentioned: 0 Post(s)
Default WTF is up with the words in pm's/for sale section?

Everything looks like FarmBoy wrote it
it's all like teh dgos pyal nciely
mrclean is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old July 22nd, 2008, 12:13 PM   #2
clarkstoncracker
lol
 
clarkstoncracker's Avatar
 
Join Date: 11-03-05
Location: OC - MI
Posts: 42,441
iTrader: (40)
Mentioned: 96 Post(s)
Send a message via AIM to clarkstoncracker
Default

Quote:
Originally Posted by mrclean View Post
Everything looks like FarmBoy wrote it
it's all like teh dgos pyal nciely
link to thread?
__________________
clarkstoncracker is offline   Reply With Quote
Old July 22nd, 2008, 12:13 PM   #3
95geo
newbie
 
95geo's Avatar
 
Join Date: 11-05-05
Location: dryden
Posts: 5,775
iTrader: (6)
Mentioned: 0 Post(s)
Default

just noticed that myself.... people must be bored today
95geo is offline   Reply With Quote
Old July 22nd, 2008, 12:14 PM   #4
IFS SUCKS
I like trees
 
IFS SUCKS's Avatar
 
Join Date: 09-20-07
Location: Lansing,MI
Posts: 5,796
iTrader: (6)
Mentioned: 0 Post(s)
Default

lmao att
IFS SUCKS is offline   Reply With Quote
Old July 22nd, 2008, 12:15 PM   #5
95geo
newbie
 
95geo's Avatar
 
Join Date: 11-05-05
Location: dryden
Posts: 5,775
iTrader: (6)
Mentioned: 0 Post(s)
Default

here:
Attached Thumbnails
Click image for larger version

Name:	framboi.jpg
Views:	62
Size:	112.3 KB
ID:	28430  
95geo is offline   Reply With Quote
Old July 22nd, 2008, 12:15 PM   #6
bigwalton
Postal Scrambler
 
bigwalton's Avatar
 
Join Date: 05-07-07
Location: Dexter
Posts: 719
iTrader: (3)
Mentioned: 0 Post(s)
Default

I saw the same thing when I came here from an email notification to a Pub posting, a reload made it right again... odd.
bigwalton is offline   Reply With Quote
Old July 22nd, 2008, 12:16 PM   #7
deuce228
Redneck Poser
 
deuce228's Avatar
 
Join Date: 11-07-05
Location: West Branch, MI
Posts: 7,971
iTrader: (8)
Mentioned: 0 Post(s)
Default

Yeah, seen it also, weird, all better now.
deuce228 is offline   Reply With Quote
Old July 22nd, 2008, 12:28 PM   #8
clarkstoncracker
lol
 
clarkstoncracker's Avatar
 
Join Date: 11-03-05
Location: OC - MI
Posts: 42,441
iTrader: (40)
Mentioned: 96 Post(s)
Send a message via AIM to clarkstoncracker
Default

all fixed. thanks

I was getting it once every 10th or so page load.
__________________
clarkstoncracker is offline   Reply With Quote
Old July 22nd, 2008, 01:11 PM   #9
ddeadserious
Senior Member
 
ddeadserious's Avatar
 
Join Date: 08-20-06
Location: Plymouth, MI
Posts: 5,078
iTrader: (44)
Mentioned: 0 Post(s)
Send a message via AIM to ddeadserious
Default

What was causing it?
ddeadserious is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Site comments, issues, or suggestions and announcements

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:57 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.11120 seconds with 48 queries