Checking codes on pickup? - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Toyota Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old July 9th, 2008, 08:21 PM   #1
hman1991
Senior Member
 
hman1991's Avatar
 
Join Date: 02-04-06
Location: Holland Michigan
Posts: 474
iTrader: (7)
Mentioned: 0 Post(s)
Send a message via AIM to hman1991
Default Checking codes on pickup?

i have a check engine light on on my 89 pickup. now there is supposed to be a way to jump a wire to get it to blink and get codes. but i am not sure how. anyone help me out? also were to look up codes.
hman1991 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old July 15th, 2008, 05:02 PM   #2
darkteg94
Member
 
darkteg94's Avatar
 
Join Date: 02-02-06
Location: Kzoo
Posts: 90
iTrader: (2)
Mentioned: 0 Post(s)
Default

Don't make me come over there and show you how to work on my old truck. XD

http://www.greatlakes4x4.com/showthread.php?t=36651

It's codes 21 & 42 last time I checked......o2 sensor and speed sensor. Have at it buddy.
darkteg94 is offline   Reply With Quote
Old July 15th, 2008, 05:17 PM   #3
blownexploder94
Todd
 
blownexploder94's Avatar
 
Join Date: 11-22-07
Location: South Lyon
Posts: 1,074
iTrader: (6)
Mentioned: 0 Post(s)
Default

find the 12 pin test connector and you have to connect pin A "ground" to pin B "test terminal" Count flashes It will look like this terminal wise

F E D C B A
G H J K L M thats the 12 pins in the connector on a GM
blownexploder94 is offline   Reply With Quote
Old July 15th, 2008, 08:12 PM   #4
hman1991
Senior Member
 
hman1991's Avatar
 
Join Date: 02-04-06
Location: Holland Michigan
Posts: 474
iTrader: (7)
Mentioned: 0 Post(s)
Send a message via AIM to hman1991
Default

i found a good writeup on here http://www.troublecodes.net/Toyota/ and it is only o2 but it was runnin bad now but think i have tracked problem to plugged injectors.
hman1991 is offline   Reply With Quote
Old July 15th, 2008, 11:07 PM   #5
darkteg94
Member
 
darkteg94's Avatar
 
Join Date: 02-02-06
Location: Kzoo
Posts: 90
iTrader: (2)
Mentioned: 0 Post(s)
Default

Get er done. That thing was made to wheel.
darkteg94 is offline   Reply With Quote
Old July 20th, 2008, 05:22 AM   #6
Rattler
Home Sweet Homicide
 
Rattler's Avatar
 
Join Date: 04-17-06
Location: Bei City
Posts: 3,654
iTrader: (1)
Mentioned: 0 Post(s)
Default

If it has a bad O2 sensor, I was told you can pull them out (if you can get it out), burn alll the crap off it with a propane torch and you will be good to go. THey aren't cheap. I found out about this trick after paying @ $100 for one.
Rattler is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Toyota Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:08 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.12922 seconds with 38 queries