No Brake Lights!! 02 Tj - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > General Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old June 28th, 2008, 09:58 AM   #1
TJ SKWIG
Professional Dumbass
 
TJ SKWIG's Avatar
 
Join Date: 07-24-07
Location: CHELSEA, MI
Posts: 532
iTrader: (5)
Mentioned: 0 Post(s)
Default No Brake Lights!! 02 Tj

ok so i was driving my jeep the other day and was told i have no brake lights... the turn signals, running lights ,and hazards all work. checked the fuse.. all is good there. im thinking maybe it's the sensor on the brake pedal... maybe somebody else has had this problem before or maybe has some thought on where to start here?? im not that good at chasing down electrical problems...
HELP!!
TJ SKWIG is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old June 30th, 2008, 09:59 AM   #2
Jeeperz Creeperz
Senior Member
 
Jeeperz Creeperz's Avatar
 
Join Date: 11-08-05
Location: Wyandotte, MI
Posts: 3,120
iTrader: (13)
Mentioned: 1 Post(s)
Send a message via ICQ to Jeeperz Creeperz Send a message via AIM to Jeeperz Creeperz Send a message via MSN to Jeeperz Creeperz Send a message via Yahoo to Jeeperz Creeperz
Default

Quote:
Originally Posted by TJ SKWIG View Post
ok so i was driving my jeep the other day and was told i have no brake lights... the turn signals, running lights ,and hazards all work. checked the fuse.. all is good there. im thinking maybe it's the sensor on the brake pedal... maybe somebody else has had this problem before or maybe has some thought on where to start here?? im not that good at chasing down electrical problems...
HELP!!
Brake light switch or wiring at switch.
Jeeperz Creeperz is offline   Reply With Quote
Old June 30th, 2008, 10:05 AM   #3
clarkstoncracker
lol
 
clarkstoncracker's Avatar
 
Join Date: 11-03-05
Location: OC - MI
Posts: 42,530
iTrader: (40)
Mentioned: 116 Post(s)
Send a message via AIM to clarkstoncracker
Default

Is it an auto or a manual?
__________________
clarkstoncracker is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > General Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:14 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.09629 seconds with 29 queries