Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > General Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old June 27th, 2008, 07:43 AM   #1
nate4d
Gnarley Davidson
 
nate4d's Avatar
 
Join Date: 07-09-06
Location: Westland/Hale
Posts: 3,520
iTrader: (13)
Mentioned: 0 Post(s)
Send a message via AIM to nate4d
Default winch no spool in

my friend has a tabor 9000 and the winch will spool out perfectly fine but not back in. if he switchs the neg and pos on battery it will come back in. he has replaced all the solinoids but still no worky.. any ideas on what it would be?
nate4d is offline   Reply With Quote
Old June 27th, 2008, 07:47 AM   #2
fsumotorhead
N8KVB
 
fsumotorhead's Avatar
 
Join Date: 10-24-06
Location: Flat Rock, MI
Posts: 4,163
iTrader: (34)
Mentioned: 0 Post(s)
Default

?bad remote?
fsumotorhead is offline   Reply With Quote
Old June 27th, 2008, 07:52 AM   #3
bigjay
The Man Myth And Legend
 
bigjay's Avatar
 
Join Date: 04-06-07
Location: i can piss on the allegan and barry county line at the same time.. ...
Posts: 5,121
iTrader: (1)
Mentioned: 0 Post(s)
Default

its junk...ill give 50 bucks or it..
bigjay is offline   Reply With Quote
Old June 27th, 2008, 08:33 AM   #4
nate4d
Gnarley Davidson
 
nate4d's Avatar
 
Join Date: 07-09-06
Location: Westland/Hale
Posts: 3,520
iTrader: (13)
Mentioned: 0 Post(s)
Send a message via AIM to nate4d
Default

Quote:
Originally Posted by bigjay View Post
its junk...ill give 50 bucks or it..
thats dumb, please shut up
nate4d is offline   Reply With Quote
Old June 27th, 2008, 08:53 AM   #5
JohnnyJ
Low Range Drifter
 
JohnnyJ's Avatar
 
Join Date: 11-09-05
Location: Hartland, MI
Posts: 6,084
iTrader: (37)
Mentioned: 4 Post(s)
Default

He switched the leads going to the battery? That just uses the same circuit that was working for out work for in, not show the issue.

I haven't pulled apart anything but my Warn, but it's all gonna be similar.

If he wants to swap something, swap the motor fields. On my warn they were marked F1 and F2 and A. F1 and F2 are the ones you want to swap. Besides when rewiring, don't mess with the battery, leave it like you normally have it seutp.

If by switching the fields the winch spools in and not out, then I would change the solenoid. If still only spools out then the motor is kaput. When my motor died, it died in both directions, so I'd guess it's just a solenoid.
__________________
Neither Skinny Nor Pretty DEAK Racing 4517 Ultra 4 Mod Class Rig
Surviving Project Car Hell - We have all been there
JohnnyJ is online now   Reply With Quote
Old June 27th, 2008, 09:06 AM   #6
fsumotorhead
N8KVB
 
fsumotorhead's Avatar
 
Join Date: 10-24-06
Location: Flat Rock, MI
Posts: 4,163
iTrader: (34)
Mentioned: 0 Post(s)
Default

I would still suspect the remote rocker switch or the power in wiring in the remote lead, try to jumper the pins with the battery connected as normal and try to spool it in
fsumotorhead is offline   Reply With Quote
Old June 27th, 2008, 12:22 PM   #7
nate4d
Gnarley Davidson
 
nate4d's Avatar
 
Join Date: 07-09-06
Location: Westland/Hale
Posts: 3,520
iTrader: (13)
Mentioned: 0 Post(s)
Send a message via AIM to nate4d
Default

he is gonna check with someone elses remote tonight .
nate4d is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > General Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 04:55 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.08170 seconds with 24 queries