Ranger Slave Trouble - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old June 26th, 2008, 05:25 PM   #1
lepp1892
WebWheeling1KeyAtaTime
 
lepp1892's Avatar
 
Join Date: 09-06-07
Location: Indianapolis, IN
Posts: 740
iTrader: (8)
Mentioned: 0 Post(s)
Default Ranger Slave Trouble

I have a 1992 ranger with a 4.0 5 speed and it was originally and auto that a FM146(unknown year) was swapped in by the P.O.... I am swapping in a M50D from a 94 Explorer...
I am having trouble getting the hydrolic line back into the slave... Is there any special way to get it in?
lepp1892 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old June 26th, 2008, 06:14 PM   #2
CheapThrillB2
FAWK YEAH!!
 
CheapThrillB2's Avatar
 
Join Date: 09-06-06
Location: Middleville, MI
Posts: 31,508
iTrader: (62)
Mentioned: 12 Post(s)
Default

pretty sure the 146 tranny used a different clutch hyd. line then the m5ord. different connections at the slave.
CheapThrillB2 is offline   Reply With Quote
Old July 2nd, 2008, 02:53 PM   #3
Troll53
Lurker under the bridge
 
Troll53's Avatar
 
Join Date: 11-17-06
Location: Lapeer, Michigan
Posts: 277
iTrader: (2)
Mentioned: 0 Post(s)
Send a message via MSN to Troll53
Default

Quote:
pretty sure the 146 tranny used a different clutch hyd. line then the m5od
X2, you will probably need the line and master cylinder too.
Troll53 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:20 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.09850 seconds with 29 queries