Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Jeep Tech > Jeep tech FAQ
GL4x4 Live! GL4x4 Casino

Jeep tech FAQ Look here first!







Search
Reply
 
Thread Tools
Old June 24th, 2008, 08:32 PM   #1
hobbyjeep
Senior Member
 
Join Date: 02-12-06
Location: commerce twp, mi
Posts: 150
iTrader: (0)
YJ Clutch/Bgr/Slave Noise

95 4.0L, 5 sp manual, rebuilt trans and clutch about 4K miles ago. I run jeep about 2K miles year, and last year rock crawling I noticed a noise in first gear going over rocks at an idle. When I lighlty push on the clutch pedal , the noise goes away. In fact if I just rest my foot on the clutch, the noise goes away.

Last week at Silver Lake, noticed noise in all forward gears (didn't check reverse) and the "chirp" noise increases with engine RPM. It acts like a throw out bearing... but I thougth they only made noise when you applied the clutch, not had it in the relaxed position. In fact I can get the "chirp" sometimes without the jeep running by just pushing on the clutch pedal.
Clutch seems to operate properly.

Any ideas what noise if caused from and the fix?

thanks
hobbyjeep is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Jeep Tech > Jeep tech FAQ
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 04:57 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.05620 seconds with 12 queries