Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Quads, Bikes, and Sleds
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old June 20th, 2008, 07:48 AM   #1
Familyman
Senior Member
 
Familyman's Avatar
 
Join Date: 06-25-07
Location: Twin Lake MI
Posts: 276
iTrader: (9)
Mentioned: 0 Post(s)
Default 2000 Honda XR50R

I picked up this bike from 1x1speedcraig about a month ago and it ran fine for the first 2 hours we put on it. The the idle shot up and my 9 year old was pullling wheelies when she shifted. This bike is immaculate and in no way shape or form am I blaming Mr. SpeedCraig for this issue.

Anyone have any thoughts on whatcould have happened or how to fix it? I think this bike sat for awhile and was only ridden once and awhile but Mr. SpeedCraig could probably answer that better.

Thanks

Todd
Familyman is offline   Reply With Quote
Old June 20th, 2008, 09:32 AM   #2
scrambled82
Senior Member
 
scrambled82's Avatar
 
Join Date: 04-03-08
Location: livonia/mi
Posts: 3,928
iTrader: (19)
Mentioned: 0 Post(s)
Default

try adjusting the idle screw but if it sat for awhile it may just need a carb clean. You picked a good bike those xr's are excellent machines and really easy to work on let me know if you ever need any help with it.
scrambled82 is offline   Reply With Quote
Old June 20th, 2008, 09:57 AM   #3
ScOoTeR
hoo dat. wat.
 
ScOoTeR's Avatar
 
Join Date: 11-09-05
Location: Howell
Posts: 21,397
iTrader: (35)
Mentioned: 6 Post(s)
Default

pm sonicjay - he's a XR50 whiz.
__________________
@clarkstoncracker
ScOoTeR is offline   Reply With Quote
Old June 20th, 2008, 10:10 AM   #4
Familyman
Senior Member
 
Familyman's Avatar
 
Join Date: 06-25-07
Location: Twin Lake MI
Posts: 276
iTrader: (9)
Mentioned: 0 Post(s)
Default

I tried the idle screw and I knew right away this wasn't the issue. My thought as was yours is that the carb need cleaning. I don't want to tear into this by myself this thing too nice for my 10 thumbs!
Familyman is offline   Reply With Quote
Old June 20th, 2008, 10:49 AM   #5
scrambled82
Senior Member
 
scrambled82's Avatar
 
Join Date: 04-03-08
Location: livonia/mi
Posts: 3,928
iTrader: (19)
Mentioned: 0 Post(s)
Default

I will be at silver lake this weekend I am staying at silverlake resort and campground
if you want to bring it by saturday evening along with some basic tools, a can of carb cleaner, a can of brake clean, and some rags it wouldn't take long at all. PM me and I'll give you my number
scrambled82 is offline   Reply With Quote
Old June 23rd, 2008, 06:57 AM   #6
Familyman
Senior Member
 
Familyman's Avatar
 
Join Date: 06-25-07
Location: Twin Lake MI
Posts: 276
iTrader: (9)
Mentioned: 0 Post(s)
Default

Scrambled82 nice new pic. Thanks for the offer but with the price of fuel I decided to take it apart myself and the fact that we had other commitments this weekend. Bowl had some sediment in it not bad though. Very simple carb. I cleaned and checked everything and put it back together and works great now. I think the barrel that the throttle needle is attached to was hanging up in the bore at the top of th carb. Works good now.
Familyman is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Quads, Bikes, and Sleds
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 08:08 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.09455 seconds with 24 queries