Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old June 6th, 2008, 02:24 AM   #1
gofastbobby
The guy Dale doesn't know
 
gofastbobby's Avatar
 
Join Date: 03-10-07
Location: kalamazoo, mi
Posts: 4,169
iTrader: (1)
Mentioned: 0 Post(s)
Default Ford Techs here?

my 99 mustang gt 5 speed has a problem with the reverse lights, they dont work. i have checked the bulbs and the fuse, all is well, but still no lights. Anyone know what the problem is, or could look up the tsb?
__________________
Quote:
Originally Posted by FlatFender View Post
America! Fuck yeah!
gofastbobby is offline   Reply With Quote
Old June 6th, 2008, 07:52 AM   #2
fsumotorhead
N8KVB
 
fsumotorhead's Avatar
 
Join Date: 10-24-06
Location: Flat Rock, MI
Posts: 4,159
iTrader: (34)
Mentioned: 0 Post(s)
Default

Check the switch that screws into the trans
fsumotorhead is offline   Reply With Quote
Old June 6th, 2008, 07:55 AM   #3
Flexin' XJ
Senior Member
 
Flexin' XJ's Avatar
 
Join Date: 02-04-07
Location: Holt, MI
Posts: 4,459
iTrader: (19)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by fsumotorhead View Post
Check the switch that screws into the trans
x2
Flexin' XJ is offline   Reply With Quote
Old June 26th, 2008, 11:46 AM   #4
bronco91shee
Newbie
 
bronco91shee's Avatar
 
Join Date: 12-22-07
Location: Dearborn, mi
Posts: 14
iTrader: (0)
Mentioned: 0 Post(s)
Default

Well, Check Fuse 11 At The Smart Junction Box-should Be In Right Kick Panel Under Dash If I Member Right. See If The Orange Wire Coming Out Of That Box Has Power. Then Verify The Reverse Lamp Switch To See If There Is Power In On The Orange, And Out On The Black And Pink When In Reverse. Then It Goes To The Lights, But Also Splices Of To The Gem. This Splice Could Also Be The Issue. Pm Me If You Need To Locate This Splice, I Can Get Ya More Info.
As To Tsb's All I Can Find Is One On A Water Leak Round The Cowl. This Hits The Mustangs Hard, B/c It Usually Leaks Right On To The Sjb, Causing Internal And External Corrision. Obviously Leading To Many Odd Issues. I Would Check For Signs Of Leak, Or Run A Hose On The Car While Being By The Sjb To Verify There Is No Leak.
Hope This Helps
bronco91shee is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 12:16 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.08059 seconds with 18 queries