outboard question - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > Other Stuff > Boats, canoes, and rubber ducks
GL4x4 Live! GL4x4 Casino

Boats, canoes, and rubber ducks Chat about things that float

greatlakes4x4.com is the premier All Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old June 3rd, 2008, 09:18 PM   #1
87'YJ
Jeeps, Journey and Jesus
 
87'YJ's Avatar
 
Join Date: 11-07-05
Location: Columbus
Posts: 1,651
iTrader: (2)
Mentioned: 0 Post(s)
Default outboard question

Alright outboard guys, here's a question for you.

So I took the boat out sunday and had some problems with it. First time out all year, so that can be expected. I launched it, and then it wouldn't start. It would crank, but not kick. I sprayed some starter fluid in it, and finally it kicked over reluctantly (had to do it a few times).

We get out on the water and I punch it, gets right up to 60mph with no problem, but then immediately looses all power and stalls out. I have to start it out in the lake with fluid again. Now it would go in bursts of power, definitely seems like a fuel issue to me.

My guess is the fuel pump, and this boat has an interesting setup. The 2000 Johnson has a fuel/oil pump on the side of the motor, but the previous owner also installed an electric holley fuel pump under the seat which feeds into the one on the side of the motor. Before this pump is a "tank splitter valve" (I have two tanks and this valve switches between the two) which also may be starving the motor of fuel. I haven't yet had a chance to do any diagnostic on either pump, but I wanted to see if I am looking in the right place.

Ideas?
87'YJ is offline   Reply With Quote
Old June 3rd, 2008, 09:34 PM   #2
kickstand
sHaMoNe!
 
kickstand's Avatar
 
Join Date: 09-20-06
Location: fenton
Posts: 30,885
iTrader: (46)
Mentioned: 24 Post(s)
Default

Let me gues its a Ficht?
kickstand is online now   Reply With Quote
Old June 3rd, 2008, 09:58 PM   #3
87'YJ
Jeeps, Journey and Jesus
 
87'YJ's Avatar
 
Join Date: 11-07-05
Location: Columbus
Posts: 1,651
iTrader: (2)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by UP_ROKTOY View Post
Let me gues its a Ficht?
? What does that mean?
87'YJ is offline   Reply With Quote
Old June 4th, 2008, 07:29 AM   #4
Disco Stocker
№ ℮ Ђ ώқ Θה ς├│ﺝ
 
Disco Stocker's Avatar
 
Join Date: 06-30-06
Location: Lansing, Mi
Posts: 1,298
iTrader: (7)
Mentioned: 0 Post(s)
Default

Ficht is a fuel injection technology that has not done to well in outboard motors.

http://findarticles.com/p/articles/m..._4/ai_61555469
Disco Stocker is offline   Reply With Quote
Old June 4th, 2008, 08:51 AM   #5
kickstand
sHaMoNe!
 
kickstand's Avatar
 
Join Date: 09-20-06
Location: fenton
Posts: 30,885
iTrader: (46)
Mentioned: 24 Post(s)
Default

Quote:
Originally Posted by Disco Stocker View Post
Ficht is a fuel injection technology that has not done to well in outboard motors.

http://findarticles.com/p/articles/m..._4/ai_61555469

x2. I can't recall the years of that brainchild. But I am guessing you have it.

I assume your boat is much to new to have the old shitty VRO pumps or whatever they were called that the late 80's johnrudes used.

I am not a fan, nor do I know much about the johnyrudes. screamandfly is probably your best bet at this poitn.
kickstand is online now   Reply With Quote
Old June 4th, 2008, 10:13 AM   #6
87'YJ
Jeeps, Journey and Jesus
 
87'YJ's Avatar
 
Join Date: 11-07-05
Location: Columbus
Posts: 1,651
iTrader: (2)
Mentioned: 0 Post(s)
Default

Hmm. my motor is a 2000 Johnson 225 HO. So I guess it fits into that category, although, it hasn't had any problems till this time out. I had it out maybe 30 times last year with no issues.

I'm going to try and check all of the power to the electric fuel pump and switch today. If they are good, I'm not sure what my next step will be.
87'YJ is offline   Reply With Quote
Old June 4th, 2008, 10:16 AM   #7
kickstand
sHaMoNe!
 
kickstand's Avatar
 
Join Date: 09-20-06
Location: fenton
Posts: 30,885
iTrader: (46)
Mentioned: 24 Post(s)
Default

screamandfly is your friend here, I am sure the problem is comon and can be quickly diagnosed.
kickstand is online now   Reply With Quote
Old June 4th, 2008, 10:24 AM   #8
87'YJ
Jeeps, Journey and Jesus
 
87'YJ's Avatar
 
Join Date: 11-07-05
Location: Columbus
Posts: 1,651
iTrader: (2)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by UP_ROKTOY View Post
screamandfly is your friend here, I am sure the problem is comon and can be quickly diagnosed.
Yeah, i just posted over there. They were real helpful with my prop questions too. Its a great site for that stuff. Thanks man!
87'YJ is offline   Reply With Quote
Old June 4th, 2008, 10:44 AM   #9
kickstand
sHaMoNe!
 
kickstand's Avatar
 
Join Date: 09-20-06
Location: fenton
Posts: 30,885
iTrader: (46)
Mentioned: 24 Post(s)
Default

Yeah those guys know their stuff for sure....there are some johnnyrude guru's over there that will probably have you diagnosed in no time.
kickstand is online now   Reply With Quote
Old June 4th, 2008, 08:54 PM   #10
87'YJ
Jeeps, Journey and Jesus
 
87'YJ's Avatar
 
Join Date: 11-07-05
Location: Columbus
Posts: 1,651
iTrader: (2)
Mentioned: 0 Post(s)
Default

Well, that was a short search! I pulled off the fuel line after the electric pump and nothing came out, but the pump had power. It got extremely hot to the touch after about 3 minutes. I took it out and just got back from the store with another which I will hook up tomorrow!



Looks like that was the problem. There is no blockage at all between the tanks and the pump. We'll see tomorrow.
87'YJ is offline   Reply With Quote
Old June 5th, 2008, 11:20 PM   #11
87'YJ
Jeeps, Journey and Jesus
 
87'YJ's Avatar
 
Join Date: 11-07-05
Location: Columbus
Posts: 1,651
iTrader: (2)
Mentioned: 0 Post(s)
Default

It was the fuel pump! I installed the new one and ran the boat all night out in Erie! Perfect night, we went to Shooters too for all you guys that remember that place.
87'YJ is offline   Reply With Quote
Old June 6th, 2008, 09:51 AM   #12
High Center Hancho
rack tap re-rack click
 
High Center Hancho's Avatar
 
Join Date: 07-10-07
Location: Genesee County
Posts: 12,851
iTrader: (40)
Mentioned: 0 Post(s)
Default

sweet..glad it worked out for you
High Center Hancho is offline   Reply With Quote
Old June 6th, 2008, 09:56 AM   #13
hosejockey4506
Visiting Admin
 
hosejockey4506's Avatar
 
Join Date: 11-04-05
Location: fenton
Posts: 8,771
iTrader: (42)
Mentioned: 4 Post(s)
Default

seems weird you need two pumps i had problems with my stock pump keeping up on my boat and had to install a holly blue pump apperantly a stock pump made to run a motor at 5750 rpm doesnt like 8300 rpm. i would ask around and see if theres a way around running two pumps.
__________________
one of Michigans 99% er club.
hosejockey4506 is offline   Reply With Quote
Old June 6th, 2008, 10:51 AM   #14
87'YJ
Jeeps, Journey and Jesus
 
87'YJ's Avatar
 
Join Date: 11-07-05
Location: Columbus
Posts: 1,651
iTrader: (2)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by hosejockey4506 View Post
seems weird you need two pumps i had problems with my stock pump keeping up on my boat and had to install a holly blue pump apperantly a stock pump made to run a motor at 5750 rpm doesnt like 8300 rpm. i would ask around and see if theres a way around running two pumps.
I'll be honest, the mechanical pump on the motor may not be doing anything other than pumping oil. The PO may have bypassed it, but now that it all works, I don't feel like tearing it apart to see. I did get a holley blue as the electric pump.
87'YJ is offline   Reply With Quote
Old June 6th, 2008, 10:53 AM   #15
kickstand
sHaMoNe!
 
kickstand's Avatar
 
Join Date: 09-20-06
Location: fenton
Posts: 30,885
iTrader: (46)
Mentioned: 24 Post(s)
Default

If it works it works right?
kickstand is online now   Reply With Quote
Old June 19th, 2008, 08:27 PM   #16
92comanche4x4
Senior Member
 
92comanche4x4's Avatar
 
Join Date: 03-27-08
Location: carleton, mi
Posts: 933
iTrader: (11)
Mentioned: 0 Post(s)
Default

I know the problem its A JOHNYRUDE lol im a merc guy
92comanche4x4 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > Other Stuff > Boats, canoes, and rubber ducks
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 08:33 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
vB Ad Management by =RedTyger=
Page generated in 0.68754 seconds with 67 queries