ok electrical gurus - Page 2 - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old June 25th, 2008, 08:38 PM   #21
Lothos
KD8GKB
 
Lothos's Avatar
 
Join Date: 11-17-05
Location: .5 past lightspeed
Posts: 6,506
iTrader: (3)
Mentioned: 0 Post(s)
Send a message via ICQ to Lothos Send a message via AIM to Lothos Send a message via Yahoo to Lothos
Default

it's on my list of thigns to do, just haven't been able to get to it yet
Lothos is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old June 26th, 2008, 12:27 PM   #22
bronco91shee
Newbie
 
bronco91shee's Avatar
 
Join Date: 12-22-07
Location: Dearborn, mi
Posts: 14
iTrader: (0)
Mentioned: 0 Post(s)
Default

The Windows Still Working Fine?
The Trailer Issue Still There? It Is The Factory Connector Or Not? If It Isnt I Would Look To See How It Was Spliced In. Otherwise If It Is, I Would Check The Other Connectors. From The Wiring Diagram I Have There Is Several Connectors Along The Way.
bronco91shee is offline   Reply With Quote
Old June 26th, 2008, 12:33 PM   #23
bronco91shee
Newbie
 
bronco91shee's Avatar
 
Join Date: 12-22-07
Location: Dearborn, mi
Posts: 14
iTrader: (0)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by bronco91shee View Post
The Windows Still Working Fine?
The Trailer Issue Still There? It Is The Factory Connector Or Not? If It Isnt I Would Look To See How It Was Spliced In. Otherwise If It Is, I Would Check The Other Connectors. From The Wiring Diagram I Have There Is Several Connectors Along The Way.





I TRIED TO POST THE DIAGRAMS..WILL HAVE TO SEE IF THIS WORKS
Attached Images
File Type: gif F1501.gif (15.6 KB, 21 views)
File Type: gif F1502.gif (16.8 KB, 21 views)
File Type: gif F1503.gif (16.5 KB, 19 views)
bronco91shee is offline   Reply With Quote
Old June 27th, 2008, 10:03 PM   #24
Lothos
KD8GKB
 
Lothos's Avatar
 
Join Date: 11-17-05
Location: .5 past lightspeed
Posts: 6,506
iTrader: (3)
Mentioned: 0 Post(s)
Send a message via ICQ to Lothos Send a message via AIM to Lothos Send a message via Yahoo to Lothos
Default

i haven't checked the window in weeks as its not a DD. trailer connector is stock 7 pin connector wired for 4 pins.
Lothos is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:34 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.08826 seconds with 33 queries