ebrake - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > General Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old June 2nd, 2008, 10:44 AM   #1
nate4d
Gnarley Davidson
 
nate4d's Avatar
 
Join Date: 07-09-06
Location: Westland/Hale
Posts: 3,520
iTrader: (13)
Mentioned: 0 Post(s)
Send a message via AIM to nate4d
Default ebrake

swapped in a new rear axle, no longer have use for my ebrake (no cables anymore) for some reason when i am driving the ebrake like flashes and dings when i hit the brakes once in awhile. any ideas what it could be? is the a fuse i can pull that wont mess anything else up?
nate4d is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old June 2nd, 2008, 10:51 AM   #2
JeepInABox
Jeep yard art collector.
 
JeepInABox's Avatar
 
Join Date: 10-25-07
Location: Fenton
Posts: 2,345
iTrader: (8)
Mentioned: 0 Post(s)
Default

How about pulling the wire on the e-pedal switch?
JeepInABox is offline   Reply With Quote
Old June 2nd, 2008, 10:54 AM   #3
Pokerob
hug life
 
Pokerob's Avatar
 
Join Date: 10-25-06
Location: G-Rap, MI
Posts: 10,148
iTrader: (25)
Mentioned: 1 Post(s)
Default

is it a festiva?
Pokerob is offline   Reply With Quote
Old June 2nd, 2008, 08:37 PM   #4
Mulder
Jeeper
 
Mulder's Avatar
 
Join Date: 06-16-06
Location: Okemos Mi
Posts: 390
iTrader: (8)
Mentioned: 0 Post(s)
Default

cut the wire going to the emergency brake switch located on the top of the pedal assembly
Mulder is offline   Reply With Quote
Old June 3rd, 2008, 01:11 AM   #5
nate4d
Gnarley Davidson
 
nate4d's Avatar
 
Join Date: 07-09-06
Location: Westland/Hale
Posts: 3,520
iTrader: (13)
Mentioned: 0 Post(s)
Send a message via AIM to nate4d
Default

thanx theres no fuse?
nate4d is offline   Reply With Quote
Old June 3rd, 2008, 01:37 AM   #6
Fatty Matty
Senior Member
 
Fatty Matty's Avatar
 
Join Date: 01-05-06
Location: Tecumseh
Posts: 5,379
iTrader: (10)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by nate4d View Post
thanx theres no fuse?
Just for the e-brake? Usually, no. It's with other things. Square the wire away and be done with it.
__________________
'12 JKU
'14 1500
www.midwest-abs.com
Fatty Matty is online now   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > General Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:10 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.08985 seconds with 38 queries