Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > The Pub
GL4x4 Live! GL4x4 Casino

The Pub A friendly forum where everybody is nice, and will answer any questions you have about life.







Search
Reply
 
Thread Tools
Old April 30th, 2008, 07:14 AM   #61
dodger889
Senior Member
 
dodger889's Avatar
 
Join Date: 03-12-08
Location: north of ann arbor, mi
Posts: 1,109
iTrader: (8)
Well most failures of hard drives is the every changing heat stress applied to them anyway. When you turn them on and off servel times a day instead of starting them and leaving them to run all day and shut them down at night. I use the power setting to keep the drives spinning has long has I have the computer on. So here is when a drive will fail in the first 30 to 60 days after being used. I still have a 20 gig drive that is still running everyday. I'm trying to think it should be about 8 years old now still working .
dodger889 is offline   Reply With Quote
Old April 30th, 2008, 07:15 AM   #62
chris1044
Senior Member
 
chris1044's Avatar
 
Join Date: 11-05-05
Location: Lost in the mitten!
Posts: 1,997
iTrader: (4)
Quote:
Originally Posted by scubarunner View Post
You are way safer doing this: Start--> RUN --> MSCONFIG.exe

Go to the startup tab and turn off things you don't recognize, or search Google for the functions of the individual .exe files.
B A C K to the original question...I have done this (and do it)numerous times. There is nothing in the startup tab or services tab that I have selected that isn't something that should be.....


So, back to teh svchost crap...how to find the source - anyone know?? or is it simply not possible??
chris1044 is offline   Reply With Quote
Old April 30th, 2008, 07:20 AM   #63
dodger889
Senior Member
 
dodger889's Avatar
 
Join Date: 03-12-08
Location: north of ann arbor, mi
Posts: 1,109
iTrader: (8)
look in the windows task manger and watch them in the processes tab and see if or when they use the cpu and how much of it they do under if it's less then 1% then that is not a problem.
dodger889 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > The Pub
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 03:43 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.08704 seconds with 16 queries