Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old March 17th, 2006, 05:45 AM   #1
Eddy Bower
HillBilly Deluxe
 
Eddy Bower's Avatar
 
Join Date: 11-20-05
Location: L-i-V-o-N-i-A
Posts: 386
iTrader: (2)
Mentioned: 0 Post(s)
Send a message via AIM to Eddy Bower
Default 96 F-150 Fuel Problems

I have a 96 f-150 just bought it last month or so 351w 4x4 all that when i switch the tank from front to rear the fuel pump just whistles really good and the gauge doesnt change either...the truck runs fine with the pump whistling..what could it be???
Eddy Bower is offline   Reply With Quote
Old March 17th, 2006, 07:29 AM   #2
Yetti
Buy a Fiat! Save the UAW!
 
Yetti's Avatar
 
Join Date: 11-05-05
Location: 20 minutes south of Hell...
Posts: 14,382
iTrader: (10)
Mentioned: 1 Post(s)
Default

does it have a flip switch in the dash like chevys? if so you have to hold the switch down for 5 seconds for the valve to change completely
__________________
Yetti
Yetti is offline   Reply With Quote
Old March 17th, 2006, 10:28 AM   #3
Eddy Bower
HillBilly Deluxe
 
Eddy Bower's Avatar
 
Join Date: 11-20-05
Location: L-i-V-o-N-i-A
Posts: 386
iTrader: (2)
Mentioned: 0 Post(s)
Send a message via AIM to Eddy Bower
Default

it is a swith you just flip it you dont hold it or anything like that
Eddy Bower is offline   Reply With Quote
Old March 22nd, 2006, 09:51 PM   #4
bigblue2230
still goin
 
bigblue2230's Avatar
 
Join Date: 11-08-05
Location: Royal Oak
Posts: 940
iTrader: (11)
Mentioned: 0 Post(s)
Default

it might have a clog at the valve where the two come together, or it might be a bad pump in the tank that you are switching it too. Those tanks have a low pressure pump in the tank and a high pressure pump in the frame rail. it might be trying to suck it from the tank and it might create that whistling joise. you might want to check fro power to that pump in the tank.
bigblue2230 is offline   Reply With Quote
Old March 23rd, 2006, 02:33 PM   #5
vwBOY
it's how i roll
 
vwBOY's Avatar
 
Join Date: 02-04-06
Location: howell, mi
Posts: 1,937
iTrader: (5)
Mentioned: 1 Post(s)
Default

my dads truck did that and he has a 94 it whisted for a while then it went. it whisted for about 2 years and then she blew
vwBOY is offline   Reply With Quote
Old April 7th, 2006, 10:04 PM   #6
frdtrckmnrich
FORD The Best Never Rest
 
frdtrckmnrich's Avatar
 
Join Date: 04-07-06
Location: Fruitport MI
Posts: 3,054
iTrader: (46)
Mentioned: 2 Post(s)
Lightbulb

those trucks have one pump and sending unit combo in each tank. i had to replace them on my 95. when the pump is powered the return valve opens for that tank.when not poered the valve is closed sending the fuel to the other tank. but it sounds like a pump problem to me. you have to replace the whole unit.
frdtrckmnrich is online now   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 08:02 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.13943 seconds with 24 queries