Bronco spark issues - Page 2 - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old April 8th, 2008, 09:40 PM   #21
trogdor the burninator
Insert Comment Here.
 
trogdor the burninator's Avatar
 
Join Date: 07-22-06
Location: Kalamazoo, MI
Posts: 6,264
iTrader: (21)
Mentioned: 0 Post(s)
Send a message via AIM to trogdor the burninator Send a message via MSN to trogdor the burninator
Default

ill take pictures after rain, come help sometime too :)
__________________


Just another disgruntled OIF vet.
trogdor the burninator is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old April 8th, 2008, 09:49 PM   #22
chris1044
Senior Member
 
chris1044's Avatar
 
Join Date: 11-05-05
Location: Lost in the mitten!
Posts: 2,013
iTrader: (4)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by trogg View Post
its hickrigged, efi converted to carb..its not a TFI coil i can tell you that much, when it comes to this stuff im blind lol, so if anyone can come help me out..
What year is the truck - I know the motor is a 70's, but what year is the EFI system/computer that is on the vehicle (and for that matter, how did a 70's motor work - you'd have to adapt all the various sensors to have anything in the PCM work)
chris1044 is offline   Reply With Quote
Old April 8th, 2008, 09:55 PM   #23
88mudder
In the band!
 
Join Date: 03-30-06
Location: waterford michigan
Posts: 3,678
iTrader: (29)
Mentioned: 0 Post(s)
Send a message via AIM to 88mudder Send a message via Skype™ to 88mudder
Default

i say ditch the hickrigged stuff and do it the way a carbed 302 should be, SIMPLE WIRING!
88mudder is offline   Reply With Quote
Old April 8th, 2008, 10:01 PM   #24
MrBi11
Senior Member
 
Join Date: 01-05-06
Location: Holly
Posts: 452
iTrader: (1)
Mentioned: 0 Post(s)
Default

could it be a DURASPARK II ignition system?

BTW a coil won't work if it has ground and voltage going to it, it requires a pulsating input to make changes in the magnetic field to induce the secondary side.
MrBi11 is offline   Reply With Quote
Old April 9th, 2008, 05:47 PM   #25
trogdor the burninator
Insert Comment Here.
 
trogdor the burninator's Avatar
 
Join Date: 07-22-06
Location: Kalamazoo, MI
Posts: 6,264
iTrader: (21)
Mentioned: 0 Post(s)
Send a message via AIM to trogdor the burninator Send a message via MSN to trogdor the burninator
Default

sooooo an entire msd kit with like a msd 6 or blaster would make it work?
__________________


Just another disgruntled OIF vet.
trogdor the burninator is offline   Reply With Quote
Old April 10th, 2008, 09:41 PM   #26
trogdor the burninator
Insert Comment Here.
 
trogdor the burninator's Avatar
 
Join Date: 07-22-06
Location: Kalamazoo, MI
Posts: 6,264
iTrader: (21)
Mentioned: 0 Post(s)
Send a message via AIM to trogdor the burninator Send a message via MSN to trogdor the burninator
Default

msd 6...will it fix it?
discuss.
__________________


Just another disgruntled OIF vet.
trogdor the burninator is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:38 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.11921 seconds with 38 queries