Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Quads, Bikes, and Sleds
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old March 24th, 2008, 09:11 PM   #1
stevelknievel
Fuck Cancer
 
stevelknievel's Avatar
 
Join Date: 07-22-07
Location: Taylor
Posts: 1,882
iTrader: (20)
Send a message via AIM to stevelknievel
i need some carb help

i have a 79 GL1000 (4cyl) and i just pulled the carbs off and apart to clean them. i reinstalled them and now only 1 of the 4 carbs are getting fuel. im almost positive everything is right inside the carbs. does anyone know why the 3 arent getting fuel?
stevelknievel is offline   Reply With Quote
Old March 25th, 2008, 04:29 PM   #2
Motor Slut
I put the Ick in Dick.
 
Motor Slut's Avatar
 
Join Date: 11-10-05
Location: 49963
Posts: 2,411
iTrader: (0)
Did you pull the needle and seats off the floats and clean them? They can get stuck or plugged and not let fuel in.
Motor Slut is offline   Reply With Quote
Old March 25th, 2008, 06:38 PM   #3
stevelknievel
Fuck Cancer
 
stevelknievel's Avatar
 
Join Date: 07-22-07
Location: Taylor
Posts: 1,882
iTrader: (20)
Send a message via AIM to stevelknievel
yeah i cleaned everything. i ended up pulling them apart again and it looks like the gaskets for deformed and are hitting the floats
stevelknievel is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Quads, Bikes, and Sleds
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 07:49 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.05421 seconds with 16 queries