garmin 60cs help - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Land Use > GPS tracks and trails
GL4x4 Live! GL4x4 Casino

GPS tracks and trails 4x4 trails and destination coordinates

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old March 21st, 2008, 01:20 PM   #1
JINX
Senior Member
 
Join Date: 11-07-05
Location: Chesterfield,MI
Posts: 839
iTrader: (17)
Mentioned: 0 Post(s)
Default garmin 60cs help

I am unable to connect my GArmin to my laptop.
My computer doesn't recognize the usb
JINX is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old March 21st, 2008, 01:40 PM   #2
GreaseMonkey
Senior Member
 
GreaseMonkey's Avatar
 
Join Date: 11-04-05
Location: Madison Heights, MI
Posts: 18,006
iTrader: (22)
Mentioned: 1 Post(s)
Default

Go into your settings on your device and make sure that it's turned on to USB mode.

Play around with those settings and you should be able to get it to connect.
GreaseMonkey is offline   Reply With Quote
Old March 21st, 2008, 01:45 PM   #3
JINX
Senior Member
 
Join Date: 11-07-05
Location: Chesterfield,MI
Posts: 839
iTrader: (17)
Mentioned: 0 Post(s)
Default

I have it set at Garmin

USB says not connected even if I have it plugged into my computer
JINX is offline   Reply With Quote
Old March 22nd, 2008, 09:08 AM   #4
clarkstoncracker
lol
 
clarkstoncracker's Avatar
 
Join Date: 11-03-05
Location: OC - MI
Posts: 42,616
iTrader: (40)
Mentioned: 131 Post(s)
Send a message via AIM to clarkstoncracker
Default

Verify your ports are working. Plug in a USB mouse or keyboard to the same USB port
__________________
clarkstoncracker is offline   Reply With Quote
Old March 23rd, 2008, 01:06 PM   #5
JINX
Senior Member
 
Join Date: 11-07-05
Location: Chesterfield,MI
Posts: 839
iTrader: (17)
Mentioned: 0 Post(s)
Default

I hvae done that. I even tried using a different computer
JINX is offline   Reply With Quote
Old March 23rd, 2008, 07:30 PM   #6
mudd_jumper
Senior Member
 
mudd_jumper's Avatar
 
Join Date: 11-20-05
Location: Macomb Twp,MI
Posts: 5,125
iTrader: (9)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by JINX View Post
I hvae done that. I even tried using a different computer
when you plug something else in does it work?
mudd_jumper is offline   Reply With Quote
Old March 24th, 2008, 10:45 AM   #7
JINX
Senior Member
 
Join Date: 11-07-05
Location: Chesterfield,MI
Posts: 839
iTrader: (17)
Mentioned: 0 Post(s)
Default

Yes,
I unplugged a working printer from my USB and still nothing
JINX is offline   Reply With Quote
Old March 24th, 2008, 10:55 AM   #8
One Arm Steve
I was born in the desert
 
One Arm Steve's Avatar
 
Join Date: 11-20-05
Location: Harrison
Posts: 1,719
iTrader: (4)
Mentioned: 0 Post(s)
Default

Do you have MapSource installed on the computers your connecting the GPS to? It should be as simple as opening MapSource and clicking on one of the buttons in the upper left corner to either send or receive to device and the software should identify and connect to the GPS.

You should also check to see if your unit and MapSource software are up to date.

http://www8.garmin.com/support/colle...t=010-00322-30

http://www8.garmin.com/support/downl...ils.jsp?id=209
One Arm Steve is offline   Reply With Quote
Old March 25th, 2008, 06:04 PM   #9
victorymike
Geocache Addict
 
victorymike's Avatar
 
Join Date: 11-05-05
Location: Marquette, MI
Posts: 1,462
iTrader: (17)
Mentioned: 0 Post(s)
Default

Do you have a PDA installed on your computer. Mine would always steal the port and refuse to give it up until I disabled the PDA from using the USB port.
victorymike is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Land Use > GPS tracks and trails

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:08 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.11465 seconds with 47 queries