Temp Sensor question... - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier All Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old March 13th, 2008, 07:27 PM   #1
cjric
Senior Member
 
cjric's Avatar
 
Join Date: 11-13-05
Location: Kalamazoo
Posts: 1,505
iTrader: (6)
Mentioned: 0 Post(s)
Default Temp Sensor question...

In my 95 F-150 300-I6.
First off, my gauge never reads normal. It's like the range is limited to the first 1/4 of the gauge. From the cold to the "N" of normal.. I know if it goes above the "N" it's getting too hot. Normal is just about where the line for the start of the normal area is.
Im wondering if the temp sensor is bad. I dont care about the gauge reading correct, but am wondering if it's screwing up the computer making it think it's cold and keeping it from going to closed loop mode? I'm getting about 10-12 mpg and think I should be able to squeeze 15-18 out of it.
So, will a bad temp sensor affect the computers loop modes?
cjric is offline   Reply With Quote
Old March 13th, 2008, 09:31 PM   #2
broncobuddha
Starting over
 
broncobuddha's Avatar
 
Join Date: 09-13-07
Location: kalamazoo mi
Posts: 859
iTrader: (2)
Mentioned: 0 Post(s)
Send a message via AIM to broncobuddha
Default

it probly would, my IAC sensor was bad and read cold all the time in my 87 bronco and it ran bad, if the computer thinks the engine is cold it runs it rich all the time
broncobuddha is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 06:13 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
vB Ad Management by =RedTyger=
Page generated in 1.51176 seconds with 25 queries