Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Site comments, issues, or suggestions and announcements
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old March 4th, 2008, 08:44 PM   #1
Rulebreaker
Cadillac Jeeper/ RPM
 
Rulebreaker's Avatar
 
Join Date: 05-08-07
Location: Manton,MI
Posts: 322
iTrader: (0)
Mentioned: 0 Post(s)
Default No email notification/Please help

I am not getting email notification from my subscribed threads. These are my settings.
>
> Default Thread Subscription Mode
> instant email notification
>
> When I go to my subscribed threads they are listed.
> When I view the thread in the forum it says I am subscribed.
> My Email is correct.
> I checked my spam folder and there are no emails from Great lakes.
> What am I doing wrong.
> Thanks Rulebreaker
Rulebreaker is offline   Reply With Quote
Old March 5th, 2008, 08:22 AM   #2
clarkstoncracker
lol
 
clarkstoncracker's Avatar
 
Join Date: 11-03-05
Location: OC - MI
Posts: 42,293
iTrader: (39)
Mentioned: 72 Post(s)
Send a message via AIM to clarkstoncracker
Default

I'm pm'n you the email you have setup. Verify it is correct.
__________________
clarkstoncracker is offline   Reply With Quote
Old March 5th, 2008, 04:48 PM   #3
Rulebreaker
Cadillac Jeeper/ RPM
 
Rulebreaker's Avatar
 
Join Date: 05-08-07
Location: Manton,MI
Posts: 322
iTrader: (0)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by clarkstoncracker View Post
I'm pm'n you the email you have setup. Verify it is correct.
That is correct and when you replied to my inquiry I got that email so it cannot be a problem with my IP. I'm at a loss because I used to get the emails and all of a sudden i don't. RB
Rulebreaker is offline   Reply With Quote
Old March 5th, 2008, 05:34 PM   #4
clarkstoncracker
lol
 
clarkstoncracker's Avatar
 
Join Date: 11-03-05
Location: OC - MI
Posts: 42,293
iTrader: (39)
Mentioned: 72 Post(s)
Send a message via AIM to clarkstoncracker
Default

I just set myself up for instant thread notification, tested it, and it worked fine. I did just change where the emails come from, we'll see if that makes a difference.
__________________
clarkstoncracker is offline   Reply With Quote
Old March 5th, 2008, 07:42 PM   #5
Rulebreaker
Cadillac Jeeper/ RPM
 
Rulebreaker's Avatar
 
Join Date: 05-08-07
Location: Manton,MI
Posts: 322
iTrader: (0)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by clarkstoncracker View Post
I just set myself up for instant thread notification, tested it, and it worked fine. I did just change where the emails come from, we'll see if that makes a difference.
Not working yet. ????????????????????? It's easier to fix my rig. RB
Rulebreaker is offline   Reply With Quote
Old March 5th, 2008, 07:46 PM   #6
steveo
In the band!
 
Join Date: 03-30-07
Location: montana/wyoming
Posts: 20,293
iTrader: (6)
Mentioned: 0 Post(s)
Default

i just started getting them for the first time in months. thanks for the great work cc
steveo is offline   Reply With Quote
Old March 5th, 2008, 08:12 PM   #7
clarkstoncracker
lol
 
clarkstoncracker's Avatar
 
Join Date: 11-03-05
Location: OC - MI
Posts: 42,293
iTrader: (39)
Mentioned: 72 Post(s)
Send a message via AIM to clarkstoncracker
Default

Quote:
Originally Posted by Rulebreaker View Post
Not working yet. ????????????????????? It's easier to fix my rig. RB
Not sure what to tell you man. I just checked the mail server stats and THOUSANDS of emails are going out. I'm not sure what to tell you.
__________________
clarkstoncracker is offline   Reply With Quote
Old March 5th, 2008, 08:30 PM   #8
Rulebreaker
Cadillac Jeeper/ RPM
 
Rulebreaker's Avatar
 
Join Date: 05-08-07
Location: Manton,MI
Posts: 322
iTrader: (0)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by clarkstoncracker View Post
Not sure what to tell you man. I just checked the mail server stats and THOUSANDS of emails are going out. I'm not sure what to tell you.
I called several of my friends on the board and they are getting there emails. It's strange. RB
Rulebreaker is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Site comments, issues, or suggestions and announcements
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 09:25 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.11317 seconds with 26 queries