Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old March 24th, 2008, 07:33 AM   #21
Troll53
Lurker under the bridge
 
Troll53's Avatar
 
Join Date: 11-17-06
Location: Lapeer, Michigan
Posts: 277
iTrader: (2)
Send a message via MSN to Troll53
Quote:
you would probibly have Vacum hubs on that ranger
Not on a 93, they have automatic mechanical hubs (weak). If you want to upgrade here go with the Warn manual lock kit.
Troll53 is offline   Reply With Quote
Old March 24th, 2008, 10:25 AM   #22
chris1044
Senior Member
 
chris1044's Avatar
 
Join Date: 11-05-05
Location: Lost in the mitten!
Posts: 1,996
iTrader: (4)
Quote:
Originally Posted by 04 EDGE View Post
your truck also has a totally different suspension
Um, no, he is asking about a 93 ranger. All rangers prior to 97 had the TTB/TIB front suspension (4wd/2wd, respectively). 98 + they went to SLA (short arm/long arm) IFS

My ranger could fit 31's no problem stock. It is a 94, which is IDENTICAL to a 93 is almost every aspect, including powertrain (save some have EGR's, some don't). No rubbing at all. Period. This was on stock rims, but as stated it is a 4x4 - on 2x4's you won't fit 31's.

Quote:
Originally Posted by aimmotorsports View Post
which spacers? do they make them for a ranger or are they jeep ones? i dont remeber ever seeing them for a ranger. we were talking about it again today and all he wants is a 32"-33" tires. hes looking for more the look then anything. is the front axle vacum disco in the '93? i havent looked at it, but, it doesnt seam to be engaugeing the front axle.
I'm reffering to coil spring spacer, which go under the front coil springs and sit atop the beams. They typically raise the front end 2", but you'll need to align it after you do it...These are a good example

Now talking about the hubs, you DO NOT have vacum actuated front hubs. Those were never put on TTB front suspensions, they weren't produced until 98'. He more than likely has the factory "auto locking" hubs which use cam's to engage when they see the front axle shaft spin......they're week, and I'd recommend replacing them with Warns. If you're going to do it, get the stronger ones...Info found here

If you're going to be lifting it, keep in mind that the TOE change when the suspension cycles is what wears the tires, not the camber change.....look in the ford FAQ for a huge write up on the entire front suspension.....
chris1044 is offline   Reply With Quote
Old March 26th, 2008, 10:32 PM   #23
EERNGER98
Ranger Driver
 
EERNGER98's Avatar
 
Join Date: 11-04-07
Location: Petoskey
Posts: 89
iTrader: (0)
Not on a 93, they have automatic mechanical hubs (weak). If you want to upgrade here go with the Warn manual lock kit. -

Now talking about the hubs, you DO NOT have vacum actuated front hubs. Those were never put on TTB front suspensions, they weren't produced until 98'. He more than likely has the factory "auto locking" hubs which use cam's to engage when they see the front axle shaft spin......they're week-




OOPS! DURRR... Total brain fart there, sorry guys. Anyhow the point i was trying to get to is exactly what everyone is saying....REPLACE DA HUBS!! A nice set of lockouts will stop the guessing about wheather your "in" or "out" of 4x4. It can be pretty frusterating taking the alternitive route of trying to make the crappy auto-hubs work, and even when they do work, they can mess up (but i guess that goes for anything). At least with ttb you can find Warn hubs and what not for them...the 98+ (before the live axle change) have a hard time finding replacements. Anyhow dont bother with the auto's take all our words for it, and just order a set of lockouts, you wont regret it!!

Last edited by EERNGER98; March 26th, 2008 at 10:37 PM.
EERNGER98 is offline   Reply With Quote
Old March 27th, 2008, 09:40 AM   #24
barry1me
Just another day
 
barry1me's Avatar
 
Join Date: 06-09-06
Location: Howell, MI
Posts: 2,845
iTrader: (9)
Here was my buddies 03 FX4 with 3" BL and 33x12.5 MT's. Had to remove the mudflaps, and trim the front plastic about 1".

barry1me is offline   Reply With Quote
Old March 27th, 2008, 10:21 AM   #25
Oscoda02Ranger
Cops Don't Like Mud!
 
Oscoda02Ranger's Avatar
 
Join Date: 03-20-08
Location: Wyandotte/Oscoda, Mi
Posts: 165
iTrader: (1)
Send a message via AIM to Oscoda02Ranger
Heh, I have 31" BFG A/T's on my 02. And they rub on full tilt turns. I think its just the mudflaps though!
Oscoda02Ranger is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 05:55 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.08594 seconds with 20 queries