Bad Gas? - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > General Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old February 25th, 2008, 06:00 PM   #1
Sandals
Fucking Zen as Shit
 
Sandals's Avatar
 
Join Date: 11-05-05
Location: Lindenhurst, IL
Posts: 15,367
iTrader: (7)
Mentioned: 2 Post(s)
Default Bad Gas?

So I put 5 gallons of fresh gas in 9 months ago...... the rest of the gas in there is at least a year older.
Trying to get it running today and it'll start to catch and then stop, getting gas, getting spark, wont stay running.

I really dont want to pump out the ~10 or so gallons and then find something to do with it once its out of there, but i'm leaning towards that being the culprit
Sandals is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old February 25th, 2008, 06:07 PM   #2
Haggar
Covered in mud...
 
Haggar's Avatar
 
Join Date: 11-06-05
Location: Oxford, MI
Posts: 17,641
iTrader: (55)
Mentioned: 1 Post(s)
Default

Certainly possible. If you are of the type that use it, you can try starting fluid. Often once it goes, it'll stay running just fine.

If it's cold, and you had summer gas, can *sometimes* be finicky about it. The summer gas has a lower reid vaopr pressure and condenses on cold manifolds. I had one motor that refused to run winter gas in the summer....

Carb or FI?

Carb, its easy enough to rig a temp tank from a bottle or something with fresh stuff.
Haggar is offline   Reply With Quote
Old February 25th, 2008, 06:08 PM   #3
Smiley23
Senior Member
 
Smiley23's Avatar
 
Join Date: 07-21-07
Location: MI
Posts: 2,153
iTrader: (3)
Mentioned: 0 Post(s)
Default

Pull one of your plugs. Burning bad gas will foul your plugs. So you will know for sure if it is the culprit.
Smiley23 is offline   Reply With Quote
Old February 25th, 2008, 07:48 PM   #4
jeepguy74
Senior Member
 
jeepguy74's Avatar
 
Join Date: 08-14-06
Location: wellston (west of cadillac)
Posts: 2,861
iTrader: (22)
Mentioned: 0 Post(s)
Default

what i would say is that the carb is varnshed up and needs to be cleaned ....we do the carbs on our motorcycles and snowmobiles before each season and i do this because i had a snowmobile motor go poof because it was running too lean because of dirty jets.....so i would guess that it is gummed up
jeepguy74 is offline   Reply With Quote
Old February 25th, 2008, 08:30 PM   #5
Sandals
Fucking Zen as Shit
 
Sandals's Avatar
 
Join Date: 11-05-05
Location: Lindenhurst, IL
Posts: 15,367
iTrader: (7)
Mentioned: 2 Post(s)
Default

well one of my issues is it's the TBI i'm putting on and not 100% tuned, but last time i was able to get it idling. i'll try starting fluid in the AM and if it takes off with the i'll drain the tank at least it has an electric pump so i can just pull the line off the pump and run it into a can
Sandals is offline   Reply With Quote
Old February 28th, 2008, 04:19 AM   #6
scorpiansniper
engine / paint tech
 
scorpiansniper's Avatar
 
Join Date: 05-01-07
Location: pinckney
Posts: 73
iTrader: (1)
Mentioned: 0 Post(s)
Send a message via AIM to scorpiansniper
Default

cars are picky about there gas it does go bad they do make preservatives for it. they even change the gas at the pumps for winter and summer to help the cars run better for there conditions. so the gas could've gone bad, got water in it ect.
scorpiansniper is offline   Reply With Quote
Old February 28th, 2008, 05:42 AM   #7
bearlys2005
Senior Member
 
bearlys2005's Avatar
 
Join Date: 10-13-06
Location: Macomb, Michigan
Posts: 955
iTrader: (3)
Mentioned: 3 Post(s)
Default

I'd try an additive for the fuel before I get rid of it. Also some injector cleaner may help to get it run through. With enough you additive you should be able to run it through.
bearlys2005 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > General Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:54 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.13663 seconds with 41 queries