Sent a PM to myself.... - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Site comments, issues, or suggestions and announcements
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old May 26th, 2009, 03:38 PM   #1
Jeeperz Creeperz
GL 4x4 Vendors
 
Jeeperz Creeperz's Avatar
 
Join Date: 11-08-05
Location: Wyandotte, MI
Posts: 3,127
iTrader: (13)
Mentioned: 1 Post(s)
Send a message via ICQ to Jeeperz Creeperz Send a message via AIM to Jeeperz Creeperz Send a message via MSN to Jeeperz Creeperz Send a message via Yahoo to Jeeperz Creeperz
Default Sent a PM to myself....

but was trying to send to someone else.

I went into my PM inbox, read an incoming PM from a user. I can't remember why, but I clicked on their name and selected to send a PM to them (instead of hitting the reply button).

I typed out my reply and hit submit message and closed the window.

A moment later I had a new PM in my inbox... the one that was meant to go to another user.

Jeeperz Creeperz is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old May 26th, 2009, 04:16 PM   #2
Stan
I got a gold chain
 
Stan's Avatar
 
Join Date: 11-05-05
Location: Shelby Twp.
Posts: 15,798
iTrader: (8)
Mentioned: 20 Post(s)
Default

It's happened to me several times.
Stan is offline   Reply With Quote
Old May 26th, 2009, 04:25 PM   #3
MiNi Beast
Senior Member
 
MiNi Beast's Avatar
 
Join Date: 03-14-06
Location: Marquette, MI
Posts: 9,005
iTrader: (75)
Mentioned: 0 Post(s)
Default

that's from being to old!
MiNi Beast is offline   Reply With Quote
Old May 27th, 2009, 09:07 AM   #4
tipster49424
Keep on Truckin...
 
tipster49424's Avatar
 
Join Date: 08-27-07
Location: Holland, Mi
Posts: 534
iTrader: (14)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by Jeeperz Creeperz View Post
but was trying to send to someone else.

I went into my PM inbox, read an incoming PM from a user. I can't remember why, but I clicked on their name and selected to send a PM to them (instead of hitting the reply button).

I typed out my reply and hit submit message and closed the window.

A moment later I had a new PM in my inbox... the one that was meant to go to another user.

X2
tipster49424 is offline   Reply With Quote
Old May 27th, 2009, 09:47 AM   #5
Jaycool25
Senior Member
 
Jaycool25's Avatar
 
Join Date: 02-28-08
Location: Troy/Michigan
Posts: 259
iTrader: (9)
Mentioned: 0 Post(s)
Send a message via AIM to Jaycool25 Send a message via Yahoo to Jaycool25
Default

Had that happen a few times as well.
Jaycool25 is offline   Reply With Quote
Old May 27th, 2009, 09:50 AM   #6
TechJeeper
Formerly "Gr8archer"
 
TechJeeper's Avatar
 
Join Date: 11-05-05
Location: Lansing, MI
Posts: 2,738
iTrader: (22)
Mentioned: 0 Post(s)
Send a message via AIM to TechJeeper
Default

You clicked reply on your message, not the message that was sent to you.

Good job, now I need you to hit start, shutdown. Then walk away from the computer. K Thx Bye.
TechJeeper is offline   Reply With Quote
Old May 27th, 2009, 09:54 AM   #7
clarkstoncracker
lol
 
clarkstoncracker's Avatar
 
Join Date: 11-03-05
Location: OC - MI
Posts: 42,722
iTrader: (40)
Mentioned: 144 Post(s)
Send a message via AIM to clarkstoncracker
Default

I now have 21,000 pm's and this has never happened to me. I looked into it before, and the ajax coding is proper for the pop up pm's.
__________________
clarkstoncracker is offline   Reply With Quote
Old May 27th, 2009, 10:33 AM   #8
Brian81CJ
Sellin' it all!
 
Brian81CJ's Avatar
 
Join Date: 11-07-05
Location: Allen Park
Posts: 573
iTrader: (19)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by Jeeperz Creeperz View Post
but was trying to send to someone else.

I went into my PM inbox, read an incoming PM from a user. I can't remember why, but I clicked on their name and selected to send a PM to them (instead of hitting the reply button).

I typed out my reply and hit submit message and closed the window.

A moment later I had a new PM in my inbox... the one that was meant to go to another user.

Quote:
Originally Posted by clarkstoncracker View Post
I now have 21,000 pm's and this has never happened to me. I looked into it before, and the ajax coding is proper for the pop up pm's.
This happens to me as well and only happens when you do exactly what Kevin did highlighed in red.
-Brian
Brian81CJ is offline   Reply With Quote
Old May 27th, 2009, 04:18 PM   #9
NSmist
Senior Member
 
NSmist's Avatar
 
Join Date: 02-11-08
Location: Pontiac, MI
Posts: 1,540
iTrader: (5)
Mentioned: 0 Post(s)
Send a message via AIM to NSmist
Default

Quote:
Originally Posted by UltimateAir View Post
This happens to me as well and only happens when you do exactly what Kevin did highlighed in red.
-Brian
x2
NSmist is offline   Reply With Quote
Old May 28th, 2009, 01:30 PM   #10
ScOoTeR
hoo dat. wat.
 
ScOoTeR's Avatar
 
Join Date: 11-09-05
Location: Howell
Posts: 21,607
iTrader: (36)
Mentioned: 11 Post(s)
Default

Quote:
Originally Posted by UltimateAir View Post
This happens to me as well and only happens when you do exactly what Kevin did highlighed in red.
-Brian
This is a bug several of us have noted before.
__________________
@clarkstoncracker
ScOoTeR is offline   Reply With Quote
Old May 28th, 2009, 08:49 PM   #11
brewmenn
Grumpy old man.
 
brewmenn's Avatar
 
Join Date: 11-05-05
Location: Inkster, MI
Posts: 10,551
iTrader: (9)
Mentioned: 1 Post(s)
Default

I tried with several PM's in my in box and every one of them did that.
brewmenn is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Site comments, issues, or suggestions and announcements

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:40 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.21734 seconds with 55 queries