snow blower problems - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > The Pub
GL4x4 Live! GL4x4 Casino

The Pub A friendly forum where everybody is nice, and will answer any questions you have about life.

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old February 6th, 2008, 05:52 PM   #1
unclemyke
Senior Member
 
Join Date: 02-02-06
Location: shelby twp., mi
Posts: 1,742
iTrader: (19)
Mentioned: 0 Post(s)
Default snow blower problems

got an old ariens 2.7 2-stage. this thing won't run wot. starts to sputter and pop. then it dies. i can keep it going(kinda) by pushing the primer bulb a few times, but eventually it dies. hope one of you small engine guys can help.
unclemyke is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old February 6th, 2008, 05:55 PM   #2
Gunsworth
Senior Member
 
Gunsworth's Avatar
 
Join Date: 11-07-05
Location: Birmingham
Posts: 2,537
iTrader: (12)
Mentioned: 2 Post(s)
Send a message via AIM to Gunsworth
Default

clogged fuel filter?
Gunsworth is offline   Reply With Quote
Old February 6th, 2008, 05:56 PM   #3
Kodiak450r
Keep on truckin
 
Kodiak450r's Avatar
 
Join Date: 11-14-07
Location: Waterford, MI
Posts: 5,911
iTrader: (19)
Mentioned: 0 Post(s)
Default

if it has a float bowl beneath the carb take that off and see what if any junk is there and clean it out as well as spray some carb cleaner in the bottom of the carb specifically the jets.
Kodiak450r is offline   Reply With Quote
Old February 6th, 2008, 06:03 PM   #4
unclemyke
Senior Member
 
Join Date: 02-02-06
Location: shelby twp., mi
Posts: 1,742
iTrader: (19)
Mentioned: 0 Post(s)
Default

no filter...no bowl. it's just a diaphram type carb.
unclemyke is offline   Reply With Quote
Old February 6th, 2008, 06:06 PM   #5
71jeepster
Glad I'm not Gay J. Hall!
 
71jeepster's Avatar
 
Join Date: 09-26-06
Location: Kellogg, ID
Posts: 3,091
iTrader: (12)
Mentioned: 0 Post(s)
Send a message via Yahoo to 71jeepster
Default

the diaphram in the carb could be bad, have a small tear or something?
71jeepster is offline   Reply With Quote
Old February 6th, 2008, 06:08 PM   #6
unclemyke
Senior Member
 
Join Date: 02-02-06
Location: shelby twp., mi
Posts: 1,742
iTrader: (19)
Mentioned: 0 Post(s)
Default

carb was just rebuilt by this small engine repair guy down the road. when i first got it back, it was fine. all of a sudden it's runnin' like crap.
unclemyke is offline   Reply With Quote
Old February 6th, 2008, 06:11 PM   #7
Immortal
NO RELIGION WAT!
 
Immortal's Avatar
 
Join Date: 11-09-05
Location: In my garage
Posts: 25,939
iTrader: (46)
Mentioned: 60 Post(s)
Default

switch to shovel. All fixed
Immortal is offline   Reply With Quote
Old February 6th, 2008, 06:12 PM   #8
caveman
Club Pen15
 
caveman's Avatar
 
Join Date: 11-09-06
Location: Sturgis MI.
Posts: 2,385
iTrader: (13)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by unclemyke View Post
carb was just rebuilt by this small engine repair guy down the road. when i first got it back, it was fine. all of a sudden it's runnin' like crap.
take it back maybe
caveman is offline   Reply With Quote
Old February 6th, 2008, 06:20 PM   #9
88mudder
In the band!
 
Join Date: 03-30-06
Location: waterford michigan
Posts: 3,678
iTrader: (29)
Mentioned: 0 Post(s)
Send a message via AIM to 88mudder Send a message via Skype™ to 88mudder
Default

sounds like its starving for fuel. If the carb was redone it should be good...
88mudder is offline   Reply With Quote
Old February 6th, 2008, 06:39 PM   #10
71jeepster
Glad I'm not Gay J. Hall!
 
71jeepster's Avatar
 
Join Date: 09-26-06
Location: Kellogg, ID
Posts: 3,091
iTrader: (12)
Mentioned: 0 Post(s)
Send a message via Yahoo to 71jeepster
Default

Quote:
Originally Posted by unclemyke View Post
carb was just rebuilt by this small engine repair guy down the road. when i first got it back, it was fine. all of a sudden it's runnin' like crap.
there isn't anything else it could be, those engines are pretty simple, is there a crack in the gas hose or primer ball that air could be getting into? Sounds like there is definitely a fuel issue, I'd take it back to the guy and ask him what's up with it.
71jeepster is offline   Reply With Quote
Old February 6th, 2008, 07:16 PM   #11
SinisterX
I Drank WHAT!
 
SinisterX's Avatar
 
Join Date: 01-14-07
Location: Owosso
Posts: 685
iTrader: (8)
Mentioned: 0 Post(s)
Send a message via MSN to SinisterX
Default

Quote:
Originally Posted by 71jeepster View Post
there isn't anything else it could be, those engines are pretty simple, is there a crack in the gas hose or primer ball that air could be getting into? Sounds like there is definitely a fuel issue, I'd take it back to the guy and ask him what's up with it.
Yea that x2 and also dump the fuel and put known good in it.
SinisterX is offline   Reply With Quote
Old February 6th, 2008, 07:49 PM   #12
Rocky
AAA GOLD ROCKS!!!!!
 
Rocky's Avatar
 
Join Date: 11-05-05
Location: Macomb
Posts: 8,512
iTrader: (13)
Mentioned: 1 Post(s)
Default

Did ya shut off the choke?
Rocky is offline   Reply With Quote
Old February 6th, 2008, 09:39 PM   #13
deuce228
Redneck Poser
 
deuce228's Avatar
 
Join Date: 11-07-05
Location: West Branch, MI
Posts: 7,971
iTrader: (8)
Mentioned: 0 Post(s)
Default

Is there a shut off valve that is not fully open?

laugh all you want but I had a buddy damn near dismantle his machine to find out he forgot to open the shut off
deuce228 is offline   Reply With Quote
Old February 6th, 2008, 09:48 PM   #14
unclemyke
Senior Member
 
Join Date: 02-02-06
Location: shelby twp., mi
Posts: 1,742
iTrader: (19)
Mentioned: 0 Post(s)
Default

gas is good. no shutoff. pulled the carb apart. blew it out. kinda bent the metal diaphram peice upwards so it would open the needle more. now it seems to run great again for a few minutes. then i put a load on it(wet snow) and it wants to die. i hate to have to take it to a shop for $32 minimum and an unknown maximum.
unclemyke is offline   Reply With Quote
Old February 6th, 2008, 09:54 PM   #15
71jeepster
Glad I'm not Gay J. Hall!
 
71jeepster's Avatar
 
Join Date: 09-26-06
Location: Kellogg, ID
Posts: 3,091
iTrader: (12)
Mentioned: 0 Post(s)
Send a message via Yahoo to 71jeepster
Default

sounds like you found the problem as something with the carb again!
71jeepster is offline   Reply With Quote
Old February 6th, 2008, 09:58 PM   #16
88mudder
In the band!
 
Join Date: 03-30-06
Location: waterford michigan
Posts: 3,678
iTrader: (29)
Mentioned: 0 Post(s)
Send a message via AIM to 88mudder Send a message via Skype™ to 88mudder
Default

hmmm...this might sound stupid but how old is the gas?
88mudder is offline   Reply With Quote
Old February 6th, 2008, 10:08 PM   #17
71jeepster
Glad I'm not Gay J. Hall!
 
71jeepster's Avatar
 
Join Date: 09-26-06
Location: Kellogg, ID
Posts: 3,091
iTrader: (12)
Mentioned: 0 Post(s)
Send a message via Yahoo to 71jeepster
Default

Quote:
Originally Posted by 88mudder View Post
hmmm...this might sound stupid but how old is the gas?
that was already mentioned!
71jeepster is offline   Reply With Quote
Old February 6th, 2008, 10:09 PM   #18
88mudder
In the band!
 
Join Date: 03-30-06
Location: waterford michigan
Posts: 3,678
iTrader: (29)
Mentioned: 0 Post(s)
Send a message via AIM to 88mudder Send a message via Skype™ to 88mudder
Default

Quote:
Originally Posted by 71jeepster View Post
that was already mentioned!
good eye, partner
88mudder is offline   Reply With Quote
Old February 6th, 2008, 10:11 PM   #19
71jeepster
Glad I'm not Gay J. Hall!
 
71jeepster's Avatar
 
Join Date: 09-26-06
Location: Kellogg, ID
Posts: 3,091
iTrader: (12)
Mentioned: 0 Post(s)
Send a message via Yahoo to 71jeepster
Default

Quote:
Originally Posted by 88mudder View Post
good eye, partner
a little better then yours
71jeepster is offline   Reply With Quote
Old February 6th, 2008, 10:17 PM   #20
88mudder
In the band!
 
Join Date: 03-30-06
Location: waterford michigan
Posts: 3,678
iTrader: (29)
Mentioned: 0 Post(s)
Send a message via AIM to 88mudder Send a message via Skype™ to 88mudder
Default

Quote:
Originally Posted by 71jeepster View Post
a little better then yours
hey man..ive never worn glasses, contacts, or anything in my bigass 18 years of life!

Im out , goodluck with the engine!
88mudder is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > The Pub

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:27 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.21327 seconds with 80 queries