Why is my mouse/arrow flying to the corners fo my screen? - Page 2 - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > The Pub
GL4x4 Live! GL4x4 Casino

The Pub A friendly forum where everybody is nice, and will answer any questions you have about life.

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old February 5th, 2008, 12:02 PM   #21
shawn
Resident HVAC/R Jambi
 
shawn's Avatar
 
Join Date: 11-05-05
Location: Milford/Commerce
Posts: 10,047
iTrader: (24)
Mentioned: 7 Post(s)
Send a message via Yahoo to shawn
Default

I went into MSCONFIG and turned EVERYTHING off in the startup menu. Reboot, and it's working fine now. The only thing is, I know some of those things I turned off needs to be on, but I have no idea what is what in there.

So, something was running in the background to be causing this to happen. An top of the cursor moving all over, I would get an audio sound too, that "click" sound like when you aclually click on something and you get an audio sound across your speakers (if you have that turned on).

Computers anoy the hell out of me.
shawn is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old February 5th, 2008, 12:51 PM   #22
wynerd
Senior Member
 
wynerd's Avatar
 
Join Date: 11-10-05
Location: Wyandotte
Posts: 283
iTrader: (1)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by cornfed View Post
shawn, your computer has herpes.
More likely cirrhosis due to the constant exposure to Shawn's alcohol drenched skin and breath.
wynerd is offline   Reply With Quote
Old February 5th, 2008, 01:00 PM   #23
Bishop
Senior Member
 
Bishop's Avatar
 
Join Date: 04-12-07
Location: brighton, atlanta, MI
Posts: 3,590
iTrader: (15)
Mentioned: 0 Post(s)
Send a message via AIM to Bishop
Default

my desktop does this also. i thought it might be some sort of spywhare or somthing but i never came up with anything on the scans.. so who knows
Bishop is offline   Reply With Quote
Old February 5th, 2008, 02:12 PM   #24
schweeb
spelling nazi
 
schweeb's Avatar
 
Join Date: 07-02-07
Location: Grosse Pointe Woods, MI
Posts: 2,563
iTrader: (3)
Mentioned: 0 Post(s)
Default

I don't think you answered whether it's a laptop or not

It can be the trackpad OR the trackpoint that makes it go to the corners of the screen. Especially on Dells, it tends to be the trackpoint, for me.

The issue could have just coincidentally gone away with the reboot...
schweeb is offline   Reply With Quote
Old February 5th, 2008, 02:23 PM   #25
Naypalm[]Maker
steveo's alt...
 
Naypalm[]Maker's Avatar
 
Join Date: 02-15-07
Location: Davison
Posts: 822
iTrader: (5)
Mentioned: 0 Post(s)
Default

shawn, do u have a Microsoft mouse?

I work with alot of differnt mice and microsoft is the one that has always given me trouble. ESPECIALLY when doing graphic design crap.
Naypalm[]Maker is offline   Reply With Quote
Old February 5th, 2008, 02:29 PM   #26
Bones
skillicous
 
Bones's Avatar
 
Join Date: 11-06-05
Location: Dearborn Heights, MI
Posts: 11,454
iTrader: (37)
Mentioned: 2 Post(s)
Send a message via AIM to Bones
Default

Is there a cat in the room?
__________________
Inviscid Motorsports

Special Thanks and Recommendations to;
Motorcity Machines
Ironman Offroad
Branik Motorsports
Maxxis Tires

Raceline Wheels
PAC Racing Springs
Joint Clutch and Gear
Bones is offline   Reply With Quote
Old February 5th, 2008, 02:42 PM   #27
capone
Senior Member
 
capone's Avatar
 
Join Date: 01-16-06
Location: Clinton Township
Posts: 3,210
iTrader: (51)
Mentioned: 1 Post(s)
Default

Quote:
Originally Posted by shawn View Post

Ok smart asses.

I am WAY too sick to be drinking.
Maybe the Mouse has been drinking
capone is offline   Reply With Quote
Old February 5th, 2008, 03:07 PM   #28
Sandals
Fucking Zen as Shit
 
Sandals's Avatar
 
Join Date: 11-05-05
Location: Lindenhurst, IL
Posts: 15,373
iTrader: (7)
Mentioned: 2 Post(s)
Default

Quote:
Originally Posted by Bones View Post
Is there a cat in the room?


bwahahahahahahahahahahahahahaha
hahahahahahahahahahahahahahahaha
hahahahahahahahahahahahahahahaha


that just made my day ROFL
Sandals is online now   Reply With Quote
Old February 5th, 2008, 03:13 PM   #29
Dave Kerwin
web wheeling, hard.
 
Dave Kerwin's Avatar
 
Join Date: 11-18-05
Location: SE MI
Posts: 6,689
iTrader: (9)
Mentioned: 3 Post(s)
Default

I was gonna make a porn joke, someone beat me to it (no pun intended)

Switch mouses and see if that changes things. I have a lazer dell mouse that will do that occasionally, but not often.
Dave Kerwin is online now   Reply With Quote
Old February 5th, 2008, 04:26 PM   #30
shawn
Resident HVAC/R Jambi
 
shawn's Avatar
 
Join Date: 11-05-05
Location: Milford/Commerce
Posts: 10,047
iTrader: (24)
Mentioned: 7 Post(s)
Send a message via Yahoo to shawn
Default

Let's recap this for those that have not read the whole thread.

Symptoms = An Audio "Click" every once in a while and the Cursor would freakishly dissapear to one of the far corners of the screen.

This is not a Laptop. It's a Dell PC. With an IBM mouse (laser style, no trackball).

I rebooted numerous times since I've noticed this, and it never did any good.

I went into MSCONFIG and turned off EVERYTHING in the startup tab.

Everything is fine, except now nothing is running in the background, so I have to go turn everything back on manually. Problem is I don't know what is what in there, somehow I have something in my computer that does not belong.
shawn is offline   Reply With Quote
Old February 5th, 2008, 04:37 PM   #31
amc78cj7
Senior Member
 
amc78cj7's Avatar
 
Join Date: 11-07-05
Location: Ann Arbor, MI
Posts: 5,354
iTrader: (9)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by shawn View Post
Let's recap this for those that have not read the whole thread.

Symptoms = An Audio "Click" every once in a while and the Cursor would freakishly dissapear to one of the far corners of the screen.

This is not a Laptop. It's a Dell PC. With an IBM mouse (laser style, no trackball).

I rebooted numerous times since I've noticed this, and it never did any good.

I went into MSCONFIG and turned off EVERYTHING in the startup tab.

Everything is fine, except now nothing is running in the background, so I have to go turn everything back on manually. Problem is I don't know what is what in there, somehow I have something in my computer that does not belong.
I once heard of these thing called "viruses". I've never seen one though so they can't exist.
__________________
I'm not quoting idiots who promote unsafe recovery strap techniques anymore. :miff:
amc78cj7 is offline   Reply With Quote
Old February 5th, 2008, 04:39 PM   #32
Naypalm[]Maker
steveo's alt...
 
Naypalm[]Maker's Avatar
 
Join Date: 02-15-07
Location: Davison
Posts: 822
iTrader: (5)
Mentioned: 0 Post(s)
Default

Its either your IBM mouse thats causing the disappearing, or its a virus. Try swapping out the mice and/or running a virus scanner
Naypalm[]Maker is offline   Reply With Quote
Old February 5th, 2008, 04:46 PM   #33
clarkstoncracker
lol
 
clarkstoncracker's Avatar
 
Join Date: 11-03-05
Location: OC - MI
Posts: 42,511
iTrader: (40)
Mentioned: 113 Post(s)
Send a message via AIM to clarkstoncracker
Default

why don't you go download the drivers from their website, and stop using the microsoft ones?
__________________
clarkstoncracker is offline   Reply With Quote
Old February 5th, 2008, 05:09 PM   #34
StartingLine
#@%$!*&$#@*
 
StartingLine's Avatar
 
Join Date: 06-15-06
Location: Shelby Twp, Mi
Posts: 2,774
iTrader: (1)
Mentioned: 0 Post(s)
Default

I had this happen with my Dell laptop. Only when i hook my GPS up to it via serial cable. Try a different mouse. Is it USB? Is it only when the IBM mouse is plugged in?
StartingLine is offline   Reply With Quote
Old February 5th, 2008, 05:23 PM   #35
RANGER_DANGER
Now I Got a V8!
 
RANGER_DANGER's Avatar
 
Join Date: 11-06-06
Location: Sanford/Midland
Posts: 692
iTrader: (14)
Mentioned: 0 Post(s)
Send a message via AIM to RANGER_DANGER
Default

Probably isn't it but in my computer class we used to download little fake virus's to do stupid things. One would open your start menu every 30 seconds, and another would minimize stuff. All of the programs would run in the background. Someone might be playing a trick on you, know anyone that would/could do that?
RANGER_DANGER is online now   Reply With Quote
Old February 5th, 2008, 06:38 PM   #36
shawn
Resident HVAC/R Jambi
 
shawn's Avatar
 
Join Date: 11-05-05
Location: Milford/Commerce
Posts: 10,047
iTrader: (24)
Mentioned: 7 Post(s)
Send a message via Yahoo to shawn
Default

Nope, it has nothing to do with this mouse or any other mouse. No viruses are found on this computer.
shawn is offline   Reply With Quote
Old February 5th, 2008, 07:02 PM   #37
Bones
skillicous
 
Bones's Avatar
 
Join Date: 11-06-05
Location: Dearborn Heights, MI
Posts: 11,454
iTrader: (37)
Mentioned: 2 Post(s)
Send a message via AIM to Bones
Default

so no cat? any pussy?
__________________
Inviscid Motorsports

Special Thanks and Recommendations to;
Motorcity Machines
Ironman Offroad
Branik Motorsports
Maxxis Tires

Raceline Wheels
PAC Racing Springs
Joint Clutch and Gear
Bones is offline   Reply With Quote
Old February 5th, 2008, 07:15 PM   #38
cglenn
Senior Member
 
Join Date: 09-12-06
Location: .
Posts: 5,719
iTrader: (1)
Mentioned: 0 Post(s)
Default

Try unplugging it and plugging it back in?
cglenn is offline   Reply With Quote
Old February 6th, 2008, 04:34 PM   #39
Immortal
NO RELIGION WAT!
 
Immortal's Avatar
 
Join Date: 11-09-05
Location: In my garage
Posts: 25,823
iTrader: (46)
Mentioned: 59 Post(s)
Default

Have you hit the mouse with a 5lb sledge yet?
Immortal is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > The Pub

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:48 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.25240 seconds with 77 queries