Dana 35 - how much play - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Axle Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old January 21st, 2008, 08:59 AM   #1
bhunt
BigBri
 
bhunt's Avatar
 
Join Date: 10-31-06
Location: Lapeer, MI
Posts: 460
iTrader: (3)
Mentioned: 0 Post(s)
Default Dana 35 - how much play

Too cold to be old side yesterday so I was check brakes and such on my '97 TJ. Its stock D 35 with 3.07 and 113,000 miles, only upgrade has been Lock Right Locker. Its a 6 cyl with 32" tires. I noticed some play in the rear differential. I had put tape mark on top of drum to verify my axle ratio and noticed I can twist axle back and forth moving mark 1/2" in each direction before engaging with driveshaft.

When changed fluid in spring found no metal shavings or debri, noticed no missing teeth.

How much play is acceptable? Or am I already on borrowed time?

I would love to swap in D 44 with 4.10 but just can't afford right now, I hate the thought of rebuilding the D 35 but I might have to.
bhunt is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old January 21st, 2008, 09:53 AM   #2
jeeptjpaul
Senior Member
 
jeeptjpaul's Avatar
 
Join Date: 07-30-06
Location: Ann Arbor
Posts: 1,248
iTrader: (1)
Mentioned: 0 Post(s)
Default

If you are not having any other symptoms or problems, I would guess it is just the Lock Right spinning a bit before it engages. The cross pin has to "spread" the lock right before the teeth mesh. Does everything else seem ok? No grinding, slipping, or whining from the rear?
jeeptjpaul is offline   Reply With Quote
Old January 21st, 2008, 12:27 PM   #3
Jeeperz Creeperz
Senior Member
 
Jeeperz Creeperz's Avatar
 
Join Date: 11-08-05
Location: Wyandotte, MI
Posts: 3,120
iTrader: (13)
Mentioned: 1 Post(s)
Send a message via ICQ to Jeeperz Creeperz Send a message via AIM to Jeeperz Creeperz Send a message via MSN to Jeeperz Creeperz Send a message via Yahoo to Jeeperz Creeperz
Default

Quote:
Originally Posted by jeeptjpaul View Post
If you are not having any other symptoms or problems, I would guess it is just the Lock Right spinning a bit before it engages. The cross pin has to "spread" the lock right before the teeth mesh. Does everything else seem ok? No grinding, slipping, or whining from the rear?
X2

You're taking up the slack between the drive gear and pinion cross shaft.
Jeeperz Creeperz is offline   Reply With Quote
Old January 21st, 2008, 02:18 PM   #4
bhunt
BigBri
 
bhunt's Avatar
 
Join Date: 10-31-06
Location: Lapeer, MI
Posts: 460
iTrader: (3)
Mentioned: 0 Post(s)
Default

Seems to work fine, no noises, locker works as good as the day I put it in. Start saving my pennies for the upgrade.

Thanks,
bhunt is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Axle Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:30 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.09302 seconds with 32 queries