Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Dodge Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old March 18th, 2006, 10:03 PM   #1
4x4inAllDay
Dodge Father-Ram Daughter
 
4x4inAllDay's Avatar
 
Join Date: 11-09-05
Location: Utica, Mi
Posts: 240
iTrader: (0)
Mentioned: 0 Post(s)
Send a message via AIM to 4x4inAllDay
Default ok soo... after a very bad trip to the mounds and an engine later my truck runs but..

ok soo... after a very bad trip to the mounds and an engine later my truck runs but..

its weird.. hopefully somebody can help me out

i got the donor motor to start up.. it idle's great actually.. it sounds good, no real noise, no smoke.. it seems to rev up good from what i know.. i did install the motor my self.. direct replacement of my original stock 5.9... cept i added accel coil, wires, cap rotor.. and hedders... so heres the problem

if i sit there and rev it up a couple times( not even to high it will conk out)

if i put it in gear and try to drive ( it will conk it out )

other than that it seems to idle for as long as i let her idle...

at one point ( this is a used motor already broken in) i held the brake to see if it would spin the tires (very smooth cement in the shop it should be easy) it did do that but a 2nd later conked out

HELP!
4x4inAllDay is offline   Reply With Quote
Old March 18th, 2006, 10:12 PM   #2
Monster4.0
Senior Member
 
Monster4.0's Avatar
 
Join Date: 11-07-05
Location: Carleton
Posts: 1,585
iTrader: (7)
Mentioned: 0 Post(s)
Send a message via Yahoo to Monster4.0
Default

Is you fuel pressure correct for your new motor?
Monster4.0 is offline   Reply With Quote
Old March 18th, 2006, 10:17 PM   #3
4x4inAllDay
Dodge Father-Ram Daughter
 
4x4inAllDay's Avatar
 
Join Date: 11-09-05
Location: Utica, Mi
Posts: 240
iTrader: (0)
Mentioned: 0 Post(s)
Send a message via AIM to 4x4inAllDay
Default

Quote:
Originally Posted by Monster4.0
Is you fuel pressure correct for your new motor?
dunno? im using my old fuel rail and my old fuel injectors though....
4x4inAllDay is offline   Reply With Quote
Old March 19th, 2006, 12:56 AM   #4
noodles
give 'er sh*t ay?
 
noodles's Avatar
 
Join Date: 11-07-05
Location: holland Mi
Posts: 1,029
iTrader: (0)
Mentioned: 0 Post(s)
Send a message via AIM to noodles Send a message via MSN to noodles Send a message via Yahoo to noodles
Default

check the asd relay.. it would kill it. it turns off the fuel pump. but it sounds like yo uhave enought fuel pressure to run it at idle, btu when you rev it up you run out. might do a flow test and a pressure test on the fuel.
noodles is offline   Reply With Quote
Old March 19th, 2006, 04:03 AM   #5
4x4inAllDay
Dodge Father-Ram Daughter
 
4x4inAllDay's Avatar
 
Join Date: 11-09-05
Location: Utica, Mi
Posts: 240
iTrader: (0)
Mentioned: 0 Post(s)
Send a message via AIM to 4x4inAllDay
Default

ahh the brand new coil i bought for it was baaad!!

got another and she was all SET.. no frickin spark will do it!
4x4inAllDay is offline   Reply With Quote
Old March 19th, 2006, 03:43 PM   #6
SS
Such Majestic. Wow.
 
SS's Avatar
 
Join Date: 12-12-05
Location: Bimini, Bahamas
Posts: 11,443
iTrader: (13)
Mentioned: 38 Post(s)
Default

I told you Accel coils had a very high failure rate

Yours was bad out of the box!

Should've just returned it and got an MSD
__________________
-Jeremy

AMERICA!!!!!!!!!!!!!
SS is online now   Reply With Quote
Old March 19th, 2006, 04:03 PM   #7
GreaseMonkey
Senior Member
 
GreaseMonkey's Avatar
 
Join Date: 11-04-05
Location: Washington, MI
Posts: 17,947
iTrader: (22)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by Super Stocker
I told you Accel coils had a very high failure rate

Yours was bad out of the box!

Should've just returned it and got an MSD
x2

Nice custom title...
__________________
Quote:
Originally Posted by kerryann View Post
I am not a lesbian but if I was I would do her.
GreaseMonkey is offline   Reply With Quote
Old March 19th, 2006, 04:42 PM   #8
SS
Such Majestic. Wow.
 
SS's Avatar
 
Join Date: 12-12-05
Location: Bimini, Bahamas
Posts: 11,443
iTrader: (13)
Mentioned: 38 Post(s)
Default

Quote:
Originally Posted by GreaseMonkey
x2

Nice custom title...
I see you couldn't fit the "male" part in your own title

__________________
-Jeremy

AMERICA!!!!!!!!!!!!!
SS is online now   Reply With Quote
Old March 20th, 2006, 09:20 AM   #9
noodles
give 'er sh*t ay?
 
noodles's Avatar
 
Join Date: 11-07-05
Location: holland Mi
Posts: 1,029
iTrader: (0)
Mentioned: 0 Post(s)
Send a message via AIM to noodles Send a message via MSN to noodles Send a message via Yahoo to noodles
Default

Quote:
Originally Posted by Super Stocker
I see you couldn't fit the "male" part in your own title


glad you got the truck running though
noodles is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Dodge Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 10:40 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.10947 seconds with 30 queries