Replaced the starter contacts in 97 4runner today - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Toyota Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old December 11th, 2007, 10:53 PM   #1
ELFJ40
I like sparklers
 
ELFJ40's Avatar
 
Join Date: 03-28-06
Location: Lansing
Posts: 175
iTrader: (1)
Mentioned: 0 Post(s)
Default Replaced the starter contacts in 97 4runner today

Take my advice. PAY someone else to fawk with this.....


Bloody knuckles. bruised forearms. 7 bucks in parts is cheaper than a 179.00 replacement, but my gawd.

Sad part is I did not even get it out of the truck, Just replaced the contacts as it sat on top of the rack and pinion.

That is all. the FJ 40 is sleeping for winter.
ELFJ40 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old December 15th, 2007, 04:16 PM   #2
Rattler
Home Sweet Homicide
 
Rattler's Avatar
 
Join Date: 04-17-06
Location: Bei City
Posts: 3,660
iTrader: (1)
Mentioned: 0 Post(s)
Default

V6 4Runner I take? I had no problems pulling the starter on my 22RE '91. Those Bosch starters aren't cheap. Mine wasn't bad when I did it @ 7 years ago. I think it was @ $75.
Rattler is offline   Reply With Quote
Old December 18th, 2007, 12:21 PM   #3
BOGDOG
Senior Member
 
BOGDOG's Avatar
 
Join Date: 11-11-06
Location: White Lake/Wixom
Posts: 2,284
iTrader: (7)
Mentioned: 1 Post(s)
Default

I did a 22RE the other day. It was not too bad. I think Pimp boys quoted me 79.99 for a rebuilt. I pulled contacts from busted up starter and fixed 2 starters.
BOGDOG is offline   Reply With Quote
Old January 1st, 2008, 11:17 PM   #4
ELFJ40
I like sparklers
 
ELFJ40's Avatar
 
Join Date: 03-28-06
Location: Lansing
Posts: 175
iTrader: (1)
Mentioned: 0 Post(s)
Default

Yes, V 6 runner, The old contacts wore out after just 150K miles. and unknown number of starts. Everything is back in and working now. Knuckles have healed. Broke my push broom in a Happy Gilmore fit of rage however...
ELFJ40 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Toyota Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:01 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.08875 seconds with 32 queries