Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Site comments, issues, or suggestions and announcements
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old November 15th, 2007, 08:07 AM   #1
kickstand
sHaMoNe!
 
kickstand's Avatar
 
Join Date: 09-20-06
Location: fenton
Posts: 30,745
iTrader: (46)
Mentioned: 24 Post(s)
Default quick reply

is quick reply "stalling out" for anyone else?
kickstand is offline   Reply With Quote
Old November 15th, 2007, 08:28 AM   #2
PavementPounder
I am the law.
 
PavementPounder's Avatar
 
Join Date: 11-05-05
Location: Birmingham, Michigan 48009
Posts: 29,824
iTrader: (224)
Mentioned: 2 Post(s)
Default

No.
PavementPounder is offline   Reply With Quote
Old November 15th, 2007, 09:25 AM   #3
kickstand
sHaMoNe!
 
kickstand's Avatar
 
Join Date: 09-20-06
Location: fenton
Posts: 30,745
iTrader: (46)
Mentioned: 24 Post(s)
Default

Hmmm quick reply and also the "quick edit" or not advanced edit both stalling for me.
kickstand is offline   Reply With Quote
Old November 15th, 2007, 09:28 AM   #4
PavementPounder
I am the law.
 
PavementPounder's Avatar
 
Join Date: 11-05-05
Location: Birmingham, Michigan 48009
Posts: 29,824
iTrader: (224)
Mentioned: 2 Post(s)
Default

Operator Error
PavementPounder is offline   Reply With Quote
Old November 15th, 2007, 09:37 AM   #5
kickstand
sHaMoNe!
 
kickstand's Avatar
 
Join Date: 09-20-06
Location: fenton
Posts: 30,745
iTrader: (46)
Mentioned: 24 Post(s)
Default



quick reply is seeming to work fine again.....

and so is the fucking edit.....

thats gay....three edits and a quick reply and it all works like normal again.
kickstand is offline   Reply With Quote
Old November 15th, 2007, 10:40 AM   #6
broncobuddha
Starting over
 
broncobuddha's Avatar
 
Join Date: 09-13-07
Location: kalamazoo mi
Posts: 859
iTrader: (2)
Mentioned: 0 Post(s)
Send a message via AIM to broncobuddha
Default

I have had the quick reply do that, tells me im not signed in when i hit the post button
broncobuddha is offline   Reply With Quote
Old November 16th, 2007, 06:02 AM   #7
whiterhino
I'm not old, honest...
 
whiterhino's Avatar
 
Join Date: 03-07-06
Location: Davisburg MI
Posts: 20,678
iTrader: (21)
Mentioned: 8 Post(s)
Default

I've had it happen a few times. Hit go advanced & it goes right through.
whiterhino is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Site comments, issues, or suggestions and announcements
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 08:55 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.07907 seconds with 24 queries