Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old October 29th, 2007, 04:07 PM   #1
dwkehoss
Newbie
 
Join Date: 10-29-07
Location: Cheshire CT
Posts: 1
iTrader: (0)
Angry 2000 explorer 302v8 intermittant stalling

When the truck has been driven and is at operating temp. it periodically starts to run rough and then stalls and then will crank but wont restart. By the time its towed and looked at by mechanics its cooled off , starts and runs fine. Local ford dealer and mechanics are scratching their heads. No codes stored in computer. Has anyone experienced this problem? Havnt tried any road side diagnostics yet so dont know whether fuel or spark problem.
dwkehoss is offline   Reply With Quote
Old October 29th, 2007, 04:28 PM   #2
Hackfabrication
Hack
 
Hackfabrication's Avatar
 
Join Date: 08-18-07
Location: Canton/Michigan
Posts: 437
iTrader: (0)
Haven't had the problem, and I'm not familiar with the EEC-V. But on the EEC-IV systems there are a number of relays in the wiring that could be malfunctioning. I'd start by looking at the fuel pump relay.
Hackfabrication is offline   Reply With Quote
Old October 29th, 2007, 05:56 PM   #3
Bones
skillicous
 
Bones's Avatar
 
Join Date: 11-06-05
Location: Dearborn Heights, MI
Posts: 11,268
iTrader: (37)
Send a message via AIM to Bones
fuel pump is overheating would be my first guess
__________________
Inviscid Motorsports

Special Thanks and Recommendations to;
Motorcity Machines
Ironman Offroad
Branik Motorsports
Maxxis Tires

Raceline Wheels
PAC Racing Springs
Joint Clutch and Gear
Bones is offline   Reply With Quote
Old October 29th, 2007, 06:07 PM   #4
chris1044
Senior Member
 
chris1044's Avatar
 
Join Date: 11-05-05
Location: Lost in the mitten!
Posts: 1,997
iTrader: (4)
Quote:
Originally Posted by Bones View Post
fuel pump is overheating would be my first guess
x2 - I'd check for fuel press when it dies....if there is none check to make sure the relay is infact working (and not over heating and causing the pump to shut off).

If it's all good I'd check spark.....from there it's the more complex stuff you'd need a scan tool to see (data stream)

If it gets fixed please post back the repair.....I'd be interested to hear what it was

Last edited by chris1044; October 29th, 2007 at 06:15 PM.
chris1044 is offline   Reply With Quote
Old November 9th, 2007, 08:27 PM   #5
88fordman
Senior Member
 
88fordman's Avatar
 
Join Date: 04-04-06
Location: Traverse City, MI
Posts: 487
iTrader: (6)
You could also just have somebody turn the key on after it dies and listen to the fuel tank. If you don't hear the fuel pump then like everybody else said...
88fordman is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 01:28 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.09642 seconds with 20 queries