5.4L That sounds like a diesel - Page 2 - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old December 6th, 2007, 08:18 PM   #21
dgilham0401
Newbie
 
dgilham0401's Avatar
 
Join Date: 10-26-07
Location: Avon Lake, Ohio
Posts: 29
iTrader: (0)
Mentioned: 0 Post(s)
Send a message via Yahoo to dgilham0401
Default

Yep checked it out today, it was the damn mounting brackets! Thanks for the diagnosis. Does not look like it will be too much fun to put new headers on but since it needs to come apart anyhow....
dgilham0401 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:18 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.06371 seconds with 23 queries