CB troubles - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > General Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier All Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old March 9th, 2006, 08:55 PM   #1
Nrth
trolling
 
Nrth's Avatar
 
Join Date: 11-05-05
Location: Oakland Co.
Posts: 833
iTrader: (0)
Mentioned: 0 Post(s)
Default CB troubles

When I bought my YJ awhile ago it came with a cobra cb but the guy was missing a few things but he had the antenna. So I went to radio shack, got the mounting stuff, and mounted it. The problem is I've never heard anyone talk on it...ever. When I drive to the mounds I flip it on channel 19 and for me its about 50 minute drive and I've never heard any trucker jargon. However, I also have weather stations on the cb and when I flip the dial to it I can get the weather report. Is there something I'm missing that would cause me not to hear others maybe like a ground cabble or seomthing?
Nrth is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old March 9th, 2006, 09:00 PM   #2
TechJeeper
Formerly "Gr8archer"
 
TechJeeper's Avatar
 
Join Date: 11-05-05
Location: Lansing, MI
Posts: 2,737
iTrader: (22)
Mentioned: 0 Post(s)
Send a message via AIM to TechJeeper
Default

ever do a radio check on ch. 19? also try a check and ch. 11
TechJeeper is offline   Reply With Quote
Old March 9th, 2006, 09:19 PM   #3
Nrth
trolling
 
Nrth's Avatar
 
Join Date: 11-05-05
Location: Oakland Co.
Posts: 833
iTrader: (0)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by Gr8archer
ever do a radio check on ch. 19? also try a check and ch. 11
I've tried 19 and got nothing, whats on 11?
Nrth is offline   Reply With Quote
Old March 9th, 2006, 09:24 PM   #4
TechJeeper
Formerly "Gr8archer"
 
TechJeeper's Avatar
 
Join Date: 11-05-05
Location: Lansing, MI
Posts: 2,737
iTrader: (22)
Mentioned: 0 Post(s)
Send a message via AIM to TechJeeper
Default

local rednecks mostly, around here it seems like 11, 19 and 40 are the most active channels.
TechJeeper is offline   Reply With Quote
Old March 10th, 2006, 12:15 AM   #5
Tie Dyed
O.G.
 
Tie Dyed's Avatar
 
Join Date: 11-04-05
Location: Howell
Posts: 4,164
iTrader: (28)
Mentioned: 0 Post(s)
Send a message via AIM to Tie Dyed
Default

swr meter. Tune it, and it should work better. Is it a magnitic mount antenee??
__________________
2000 XJ with a 3 inch body lift
Tie Dyed is offline   Reply With Quote
Old March 10th, 2006, 12:16 AM   #6
FlatFender
Tap Tap Splat
 
FlatFender's Avatar
 
Join Date: 11-05-05
Location: Raleigh NC
Posts: 15,775
iTrader: (1)
Mentioned: 2 Post(s)
Default

What is the model of the radio. IIll tell you where to flip all the switches. My guess is its switched on SWR, or PA or someething.
FlatFender is online now   Reply With Quote
Old March 10th, 2006, 03:16 PM   #7
Nrth
trolling
 
Nrth's Avatar
 
Join Date: 11-05-05
Location: Oakland Co.
Posts: 833
iTrader: (0)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by FlatFender
What is the model of the radio. IIll tell you where to flip all the switches. My guess is its switched on SWR, or PA or someething.
Cobra 18 WX ST
Nrth is offline   Reply With Quote
Old March 13th, 2006, 11:05 AM   #8
FlatFender
Tap Tap Splat
 
FlatFender's Avatar
 
Join Date: 11-05-05
Location: Raleigh NC
Posts: 15,775
iTrader: (1)
Mentioned: 2 Post(s)
Default

make sure you dont have any coax coiled up anywhere. Check your SWR's.
FlatFender is online now   Reply With Quote
Old March 13th, 2006, 12:08 PM   #9
ned
large member
 
ned's Avatar
 
Join Date: 11-05-05
Location: over,there
Posts: 673
iTrader: (0)
Mentioned: 0 Post(s)
Default

so your trying to talk on a saturday or sunday??
i can get out about 20 miles with my galaxy but saturday and sundays there aren't to many people with there radio's on
go near a truck stop around 5:00 on a weekday if you here nothing then
your not recieving
but you said you can here weather band could mean something maybe wrong internally
ned is offline   Reply With Quote
Old March 13th, 2006, 03:11 PM   #10
Nrth
trolling
 
Nrth's Avatar
 
Join Date: 11-05-05
Location: Oakland Co.
Posts: 833
iTrader: (0)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by FlatFender
make sure you dont have any coax coiled up anywhere. Check your SWR's.
I don't know much about CB's, whats SWR?
Nrth is offline   Reply With Quote
Old March 13th, 2006, 06:05 PM   #11
FlatFender
Tap Tap Splat
 
FlatFender's Avatar
 
Join Date: 11-05-05
Location: Raleigh NC
Posts: 15,775
iTrader: (1)
Mentioned: 2 Post(s)
Default

Standing wave Ratio, Go to radio shack and pick up a SWR meter for 35 bucks, and READ THE MANUAL. If that does not fix the problem, id get a new radio.
FlatFender is online now   Reply With Quote
Old March 13th, 2006, 08:05 PM   #12
Nrth
trolling
 
Nrth's Avatar
 
Join Date: 11-05-05
Location: Oakland Co.
Posts: 833
iTrader: (0)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by FlatFender
Standing wave Ratio, Go to radio shack and pick up a SWR meter for 35 bucks, and READ THE MANUAL. If that does not fix the problem, id get a new radio.
I read a little bit up on the tuning and evreything. I think I'm just gona make abosolutely sure its broken before I buy a new one. I might have had my squelch turned to much to the right.
Nrth is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > General Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:11 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.15184 seconds with 56 queries