Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Dodge Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old October 21st, 2007, 09:04 PM   #1
Shotgun
I only wheel comps.
 
Shotgun's Avatar
 
Join Date: 12-06-06
Location: Howard City
Posts: 26,431
iTrader: (6)
Mentioned: 6 Post(s)
Default 97 ram 1500 tranny problem

My nephew has a 1500, the problem is that if he shifts manually from 1-d it will go fine, if in drive it doesnt want to go at all. any ideas? I was thinking maybe the converter.
He lives in the soo if anyone has any parts that may help.
thanks
Shotgun is offline   Reply With Quote
Old October 21st, 2007, 10:54 PM   #2
user name
keep your stick onthe ice
 
user name's Avatar
 
Join Date: 02-23-06
Location: around MI and such
Posts: 903
iTrader: (0)
Mentioned: 0 Post(s)
Default

It wont move at all from a dead stop in drive? In manual 1 it applies the L/R band that wouldn't normally be used in D. There is an overrunning clutch that does the same job in normal D as the band if I'm not mistaken. Thats my guess assuming it wont move at all in D from a stop.
user name is offline   Reply With Quote
Old October 22nd, 2007, 06:50 AM   #3
KILLER"B"468
Yankabilly
 
KILLER"B"468's Avatar
 
Join Date: 11-06-05
Location: Hendersonville Tn.
Posts: 7,945
iTrader: (19)
Mentioned: 1 Post(s)
Default

Check the electrical connection on the trans for (greenies).
__________________
being on the eastern edge of the central time zone sucks...it gets dark WAY to early.

Quote:
Originally Posted by jeepbrattt View Post
An occasional jello or vasoline wrestling match isn't out of the question either.
KILLER"B"468 is offline   Reply With Quote
Old October 23rd, 2007, 11:00 AM   #4
Tranny Tom
Switcheroo
 
Tranny Tom's Avatar
 
Join Date: 10-13-06
Location: Southfield
Posts: 3,810
iTrader: (55)
Mentioned: 7 Post(s)
Default

if it manually shifts fine it could also be the gov. pressure solenoid or transducer. does it struggle to move in D, or seem like its' trying to take of in the wrong gear? Also check the connector like killerb said, Then have the trucks ecm scanned for codes.
Tranny Tom is offline   Reply With Quote
Old October 27th, 2007, 10:58 AM   #5
Shotgun
I only wheel comps.
 
Shotgun's Avatar
 
Join Date: 12-06-06
Location: Howard City
Posts: 26,431
iTrader: (6)
Mentioned: 6 Post(s)
Default

trouble shot by trans guy and he said its a gear that locks the converter.
Shotgun is offline   Reply With Quote
Old October 30th, 2007, 08:44 AM   #6
Tranny Tom
Switcheroo
 
Tranny Tom's Avatar
 
Join Date: 10-13-06
Location: Southfield
Posts: 3,810
iTrader: (55)
Mentioned: 7 Post(s)
Default

ummmm... no gear locks the converter.... do you mean solenoid?
Tranny Tom is offline   Reply With Quote
Old November 2nd, 2007, 01:09 PM   #7
Shotgun
I only wheel comps.
 
Shotgun's Avatar
 
Join Date: 12-06-06
Location: Howard City
Posts: 26,431
iTrader: (6)
Mentioned: 6 Post(s)
Default

I will double check the info on this
Shotgun is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Dodge Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 04:54 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.08439 seconds with 26 queries