Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Site comments, issues, or suggestions and announcements
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old August 12th, 2007, 08:24 AM   #1
shawn
Resident HVAC/R Jambi
 
shawn's Avatar
 
Join Date: 11-05-05
Location: Milford/Commerce
Posts: 9,893
iTrader: (24)
Send a message via Yahoo to shawn
why am I haveing problems posting pics?

I have a photobucket account, and this pic won't show up? WTF? AM I doing something wrong now?

shawn is offline   Reply With Quote
Old August 12th, 2007, 08:26 AM   #2
mpwal099
Stick it up your ass
 
mpwal099's Avatar
 
Join Date: 03-05-06
Location: Plymouth
Posts: 3,070
iTrader: (11)
use the img tags not the url tags
__________________
Quote:
Originally Posted by Stan View Post
I feel, for the most part, we have a whole generation of worthless, lazy, pieces of shit.
Quote:
Originally Posted by Fatty Matty View Post
A good chunk of the younger generation is really fucked up. Not all of them, but a good amount.
mpwal099 is offline   Reply With Quote
Old August 12th, 2007, 08:30 AM   #3
mpwal099
Stick it up your ass
 
mpwal099's Avatar
 
Join Date: 03-05-06
Location: Plymouth
Posts: 3,070
iTrader: (11)
even when I quoted your other post and fized the tags to IMG it still wouldn't show. :shrug:
__________________
Quote:
Originally Posted by Stan View Post
I feel, for the most part, we have a whole generation of worthless, lazy, pieces of shit.
Quote:
Originally Posted by Fatty Matty View Post
A good chunk of the younger generation is really fucked up. Not all of them, but a good amount.
mpwal099 is offline   Reply With Quote
Old August 12th, 2007, 08:37 AM   #4
wakebabe
Mrs. Bones
 
Join Date: 11-15-05
Location: Dearborn Heights
Posts: 4,153
iTrader: (3)
cool picture shawn,

But ya i have problems posting pictures too...oh well - for you i'll click an extra link!
wakebabe is offline   Reply With Quote
Old August 12th, 2007, 08:45 AM   #5
Mongo
.
 
Mongo's Avatar
 
Join Date: 02-25-06
Location: Fenton
Posts: 8,042
iTrader: (6)
I've had the same issue on some pics. Did you ask a Mod?:tonka:
Mongo is offline   Reply With Quote
Old August 12th, 2007, 09:12 AM   #6
clarkstoncracker
lol
 
clarkstoncracker's Avatar
 
Join Date: 11-03-05
Location: OC - MI
Posts: 42,018
iTrader: (39)
Send a message via AIM to clarkstoncracker
The only issues are with linking from photobucket. So obviously its not this website having issues.

Try Flickr
clarkstoncracker is offline   Reply With Quote
Old August 12th, 2007, 09:17 AM   #7
Mongo
.
 
Mongo's Avatar
 
Join Date: 02-25-06
Location: Fenton
Posts: 8,042
iTrader: (6)
Can't you host all of our pics for us?
Mongo is offline   Reply With Quote
Old August 12th, 2007, 11:19 AM   #8
StartingLine
#@%$!*&$#@*
 
StartingLine's Avatar
 
Join Date: 06-15-06
Location: Shelby Twp, Mi
Posts: 2,774
iTrader: (1)
Works here.

StartingLine is offline   Reply With Quote
Old August 12th, 2007, 11:32 AM   #9
clarkstoncracker
lol
 
clarkstoncracker's Avatar
 
Join Date: 11-03-05
Location: OC - MI
Posts: 42,018
iTrader: (39)
Send a message via AIM to clarkstoncracker
Quote:
Originally Posted by Mongo View Post
Can't you host all of our pics for us?
Something is in the works for a photo gallery. It will probably be custom made so I like it. I'm not a fan of anything on the market right now.
clarkstoncracker is offline   Reply With Quote
Old August 12th, 2007, 11:34 AM   #10
Buggy_Tim
(513) 891-8372
 
Buggy_Tim's Avatar
 
Join Date: 11-05-05
Location: Sault Sainte Marie
Posts: 11,616
iTrader: (12)
Take the %20 out of the link. This board does not like the %20 in place of the space.

Buggy_Tim is offline   Reply With Quote
Old August 12th, 2007, 11:41 AM   #11
curt1656
Praise the lowered
 
curt1656's Avatar
 
Join Date: 02-26-07
Location: WTFWJD?
Posts: 2,901
iTrader: (24)
Damn papparazi!! I didn't know they were gonna be there,I didn't do my hair or make-up.
curt1656 is offline   Reply With Quote
Old August 12th, 2007, 12:09 PM   #12
shawn
Resident HVAC/R Jambi
 
shawn's Avatar
 
Join Date: 11-05-05
Location: Milford/Commerce
Posts: 9,893
iTrader: (24)
Send a message via Yahoo to shawn
@ curt

Thanks muddyp, don't know why sometimes it works and sometimes it don't.
shawn is offline   Reply With Quote
Old August 12th, 2007, 12:18 PM   #13
Buggy_Tim
(513) 891-8372
 
Buggy_Tim's Avatar
 
Join Date: 11-05-05
Location: Sault Sainte Marie
Posts: 11,616
iTrader: (12)
Quote:
Originally Posted by shawn View Post
@ curt

Thanks muddyp, don't know why sometimes it works and sometimes it don't.
Usually it's when you post it, it works fine, but if you go back and do an edit, the space sometimes gets turned into a %20. Some hosting sites don't like the space in folders and file names and screw it up. You could try to never use spaces in your file names or folders, then you would never have a problem with it.

I notice it also when trying to post links sometimes.
Buggy_Tim is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Site comments, issues, or suggestions and announcements
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 06:35 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.11260 seconds with 38 queries