Chevy CS series alt wiring - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > General Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old February 23rd, 2006, 10:39 AM   #1
Bones
skillicous
 
Bones's Avatar
 
Join Date: 11-06-05
Location: Dearborn Heights, MI
Posts: 11,554
iTrader: (37)
Mentioned: 3 Post(s)
Send a message via AIM to Bones
Default Chevy CS series alt wiring

I have having fits getting my CS series (basically 88-95 TBI motors) alternator to charge correctly.

This is what I have now.



The switch is the 12V ign switch that I run my PCM with.

I have been reading a ton online and there is no soild answer on if I should use the F or I terminal on the alternator (there are 4 terminals).

Anyways, how do you guys have them wired?

The F terminal isn't working of me (stock color pink/black), so tonight I'll try the L (stock color brown)
__________________
Inviscid Motorsports

Special Thanks and Recommendations to;
Motorcity Machines
Ironman Offroad
Branik Motorsports
Maxxis Tires

Raceline Wheels
PAC Racing Springs
Joint Clutch and Gear
Bones is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old February 23rd, 2006, 03:41 PM   #2
Yetti
Buy a Fiat! Save the UAW!
 
Yetti's Avatar
 
Join Date: 11-05-05
Location: 20 minutes south of Hell...
Posts: 14,388
iTrader: (10)
Mentioned: 2 Post(s)
Default

well you should have a THICK red wire that comes off the big pole on the back that goes to the battery + positive.
the brown wire is a tickle wire and goes through the insterment panel and gives an indicator light then it goes to ground. so all you need is a small bulb in line to act as a resistor ,and add a switch to turn it on and off
__________________
Yetti
Yetti is offline   Reply With Quote
Old February 23rd, 2006, 05:56 PM   #3
Bones
skillicous
 
Bones's Avatar
 
Join Date: 11-06-05
Location: Dearborn Heights, MI
Posts: 11,554
iTrader: (37)
Mentioned: 3 Post(s)
Send a message via AIM to Bones
Default

yup, it is just a question as to which pin I run the trickle 12V switch to. But now I have a new problem
__________________
Inviscid Motorsports

Special Thanks and Recommendations to;
Motorcity Machines
Ironman Offroad
Branik Motorsports
Maxxis Tires

Raceline Wheels
PAC Racing Springs
Joint Clutch and Gear
Bones is offline   Reply With Quote
Old February 23rd, 2006, 07:01 PM   #4
Yetti
Buy a Fiat! Save the UAW!
 
Yetti's Avatar
 
Join Date: 11-05-05
Location: 20 minutes south of Hell...
Posts: 14,388
iTrader: (10)
Mentioned: 2 Post(s)
Default

Quote:
Originally Posted by Bones
yup, it is just a question as to which pin I run the trickle 12V switch to. But now I have a new problem
if your dealing with an alt without a plug then look at the shape of the plug, if its got a large round end then its the spade farthest from it, if I can remember theres 3 different spades.

also the brown wire is power coming from the alt to the dash, not the other way around
__________________
Yetti
Yetti is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > General Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:28 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.09728 seconds with 32 queries