Problem #2- Hard starting/Hesitation - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Jeep Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old February 22nd, 2006, 01:35 AM   #1
Icebreaker88
Senior Member
 
Icebreaker88's Avatar
 
Join Date: 11-07-05
Location: Warren, MI
Posts: 3,082
iTrader: (24)
Mentioned: 0 Post(s)
Default Problem #2- Hard starting/Hesitation

When the motor is cold it has a big hesitation but goes away as soon as it wams up.

Also every now and then I have to hold the pedal to the floor to get it to start. Warn or cold makes no diffrence.
I am not getting a CEL so Auto jerks wont scan it for me to see I have a bad sensor or not.
I am thinking maybe the TPS switch might be causeing both problems.
Thanks
__________________
[QUOTE=TurdBronco;1095911]I don't usually race cause it is still a focus.[/QUOTE]
Icebreaker88 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Jeep Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:16 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.06522 seconds with 23 queries