doesn't like to idle - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Toyota Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old July 26th, 2007, 06:04 PM   #1
88yj
collecting parts
 
88yj's Avatar
 
Join Date: 03-09-06
Location: Monroe, Mi
Posts: 1,292
iTrader: (26)
Mentioned: 0 Post(s)
Send a message via AIM to 88yj
Default doesn't like to idle

My 22r needs to last another trip or two this year. The real problem with it (besides the wrist pin rattle and valve train noise) is that it won't idle for me. When I'm cruising along at 50 mph and come to a stop it cuts out. It only happens when I'm on the brakes. If I just roll to about 20 mph and lightly apply brakes it doesn't cut out. On a quick stop it always dies. Sometimes it cuts out when I have the clutch in on a turn.

Can you help diagnose this? I thought it was bad gas, but there is fresh gas in there now and it still cuts out. Are the floats off? I don't know much about carbs. Any help is appreciated.
88yj is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old July 27th, 2007, 02:24 PM   #2
skife
Senior Member
 
skife's Avatar
 
Join Date: 02-12-07
Location: cedar springs mi
Posts: 5,119
iTrader: (5)
Mentioned: 0 Post(s)
Send a message via AIM to skife Send a message via MSN to skife
Default

its got something to do with vaccume, pretty sure because you've got power brakes and it cuts out when you stop real fast...

if you start it up on a level surface will it idle without your foot on the brakes?
skife is offline   Reply With Quote
Old July 28th, 2007, 03:22 PM   #3
88yj
collecting parts
 
88yj's Avatar
 
Join Date: 03-09-06
Location: Monroe, Mi
Posts: 1,292
iTrader: (26)
Mentioned: 0 Post(s)
Send a message via AIM to 88yj
Default

sometimes it will, but not always
88yj is offline   Reply With Quote
Old July 28th, 2007, 10:02 PM   #4
88yj
collecting parts
 
88yj's Avatar
 
Join Date: 03-09-06
Location: Monroe, Mi
Posts: 1,292
iTrader: (26)
Mentioned: 0 Post(s)
Send a message via AIM to 88yj
Default

update: i found one huge vaccum leak today and it helped, but didn't 100% solve it. i know there must be another leak but i can't find it.
88yj is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Toyota Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:40 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.07791 seconds with 34 queries