need advice on cam. - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Toyota Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old July 4th, 2007, 12:12 PM   #1
skife
Senior Member
 
skife's Avatar
 
Join Date: 02-12-07
Location: cedar springs mi
Posts: 5,116
iTrader: (5)
Mentioned: 0 Post(s)
Send a message via AIM to skife Send a message via MSN to skife
Default need advice on cam.

i bought this cam from summit,

http://store.summitracing.com/partde...&view=1&N=700+

this is going to be used on a EFI motor, i just realised today that is says it won't work with computer controlled engines, is this true?

Also it says "springs required" on the cam sheet, does this mean i need new springs or will the stock ones work fine?
skife is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old July 4th, 2007, 01:16 PM   #2
Haggar
Covered in mud...
 
Haggar's Avatar
 
Join Date: 11-06-05
Location: Oxford, MI
Posts: 17,647
iTrader: (55)
Mentioned: 1 Post(s)
Default

It should work fine I believe. All teh comp cams are fairly popular.

http://www.compcams.com/technical/Ca...106-07/225.pdf

I have a 252S going in, in a couple weeks.
Haggar is offline   Reply With Quote
Old July 5th, 2007, 08:47 PM   #3
Pre4runner
Bike Dude
 
Pre4runner's Avatar
 
Join Date: 11-07-05
Location: Kawkawlin, mi
Posts: 2,098
iTrader: (14)
Mentioned: 0 Post(s)
Send a message via AIM to Pre4runner
Default

I had a 260s in my built motor and after i figured out the timing it worked great.

I had a brand new head and new valves on mine though, all stock

http://www.toyotacarpart.com/default.asp?p=2
I bough the head there then ported and polished it, reused the old lifters
Pre4runner is offline   Reply With Quote
Old July 5th, 2007, 09:38 PM   #4
skife
Senior Member
 
skife's Avatar
 
Join Date: 02-12-07
Location: cedar springs mi
Posts: 5,116
iTrader: (5)
Mentioned: 0 Post(s)
Send a message via AIM to skife Send a message via MSN to skife
Default

i got this head from mud'n'truck he says it was just rebuilt.

did you notice a difference with the cam?
skife is offline   Reply With Quote
Old July 5th, 2007, 11:02 PM   #5
Mud'N'Truck
I'll Finsh One, One Day
 
Mud'N'Truck's Avatar
 
Join Date: 11-30-06
Location: Interlochen, Michigan
Posts: 2,340
iTrader: (15)
Mentioned: 1 Post(s)
Default

I dont see you having a problem with the computer thing or the valve springs.

Mine made a real big difference in my truck.

Summit is the only way to go. There real fast at shipping, next day or day after for free.

Yea the head was just redone. Milled, valves reseated, all that stuff. Worked good for the 100 miles that it was on the truck.

Is this thing done yet? Starting to run out of time. 2 weeks but i dont have room to talk because my motor still isnt in , but the old one is out now .
Mud'N'Truck is offline   Reply With Quote
Old July 6th, 2007, 08:05 PM   #6
skife
Senior Member
 
skife's Avatar
 
Join Date: 02-12-07
Location: cedar springs mi
Posts: 5,116
iTrader: (5)
Mentioned: 0 Post(s)
Send a message via AIM to skife Send a message via MSN to skife
Default

Quote:
Originally Posted by Mud'N'Truck View Post
I dont see you having a problem with the computer thing or the valve springs.

Mine made a real big difference in my truck.

Summit is the only way to go. There real fast at shipping, next day or day after for free.

Yea the head was just redone. Milled, valves reseated, all that stuff. Worked good for the 100 miles that it was on the truck.

Is this thing done yet? Starting to run out of time. 2 weeks but i dont have room to talk because my motor still isnt in , but the old one is out now .
motor is going together tomorrow
motor goes in on sunday.
4wd gets tested sunday afternoon, i work at a landfill 200 acres to get it stuck, and tons of heavy equipment to get it unstuck with.

should have all the problems worked out by next weekend.

(edit)

whats the status on the SBC swap?

(edit again) fixed the stripped hole in the head, i was skeptical about the helicoil being a spring and all but it looks like its going to work.

Last edited by skife; July 6th, 2007 at 08:58 PM.
skife is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Toyota Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:42 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.14789 seconds with 38 queries